This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#59731 by robinandjohnl
Sun Jul 11, 2010 2:24 pm
My Ooma call quality has been pretty good since I purchased the unit in February. However, the last 2 weeks have been horrible. You can't be on the internet and make a call. I never had this problem before, so I don't know why it's occurring now. I tried changing the upstream internet speed to 0, as other posts have suggested with no luck.

Also, I do have my system set up (as recommended in the knowledge base article) with the Ooma directly behind the modem, then from the Ooma to my computer.
https://www.ooma.com/support/knowledgeba ... ty-service
#60008 by bw1
Fri Jul 16, 2010 10:31 am
robinandjohnl wrote:My Ooma call quality has been pretty good since I purchased the unit in February. However, the last 2 weeks have been horrible. You can't be on the internet and make a call. I never had this problem before, so I don't know why it's occurring now. I tried changing the upstream internet speed to 0, as other posts have suggested with no luck.

Also, I do have my system set up (as recommended in the knowledge base article) with the Ooma directly behind the modem, then from the Ooma to my computer.
https://www.ooma.com/support/knowledgeba ... ty-service


Setting it the upstream QOS to 0 would disable QOS which is not what you want unless you have a very high upload bandwidth.

Try running a VoIP speed test here: http://www.whichvoip.com/voip/speed_test/ppspeed.html
then click on the Advanced tab and then the "View text" link and then you can copy and paste the results here.

Also, try setting the Modem port MAC address of the Telo to "Use Built in:".

Do you have a Telo or Hub?
#60103 by oom101
Sat Jul 17, 2010 10:15 pm
I assume that you have up and down set to 0 (you didn't mention down setting).
Uh, are you still having this problem?
#60462 by marknevets
Thu Jul 22, 2010 7:57 pm
I'm also having similar problems all of a sudden, with random noises and parts of conversations being cut off. Here is my info:


VoIP test statistics
--------------------
Jitter: you --> server: 1.2 ms
Jitter: server --> you: 3.8 ms
Packet loss: you --> server: 0.0 %
Packet loss: server --> you: 0.0 %
Packet discards: 0.0 %
Packets out of order: 0.0 %
Estimated MOS score: 4.0

Speed test statistics
---------------------
Download speed: 2991840 bps
Upload speed: 324072 bps
Download quality of service: 50 %
Upload quality of service: 43 %
Download test type: socket
Upload test type: socket
Maximum TCP delay: 100 ms
Average download pause: 7 ms
Minimum round trip time to server: 21 ms
Average round trip time to server: 23 ms
Estimated download bandwidth: 28800000bps
Route concurrency: 9.6261835
Download TCP forced idle: 21 %
Maximum route speed: 24965712bps
#60920 by bw1
Wed Jul 28, 2010 9:49 pm
marknevets wrote:I'm also having similar problems all of a sudden, with random noises and parts of conversations being cut off. Here is my info:

Download quality of service: 50 %
Upload quality of service: 43 %


The download and upload quality of service is pretty low. If that is what you get consistently, that would explain the call quality you're getting.

Do you have a Hub or Telo?
#62049 by mudwoman
Fri Aug 13, 2010 10:58 am
My stats look pretty good, but calling VoIP to a non-cell phone, I'm still getting a delay on each and every call. It is not usable, and I may be returning my Ooma if there's no fix for it. :cry:

Any suggestions? Set up is: Wall (Comcast cable), modem, Ooma, phone. Router also comes out of back of Ooma, but is not in between Ooma and the phone.

VoIP test statistics
--------------------
Jitter: you --> server: 0.8 ms
Jitter: server --> you: 1.0 ms
Packet loss: you --> server: 0.0 %
Packet loss: server --> you: 0.0 %
Packet discards: 0.0 %
Packets out of order: 0.0 %
Estimated MOS score: 4.1

Speed test statistics
---------------------
Download speed: 5854888 bps
Upload speed: 1988712 bps
Download quality of service: 97 %
Upload quality of service: 99 %
Download test type: socket
Upload test type: socket
Maximum TCP delay: 53 ms
Average download pause: 4 ms
Minimum round trip time to server: 44 ms
Average round trip time to server: 46 ms
Estimated download bandwidth: 27200000bps
Route concurrency: 4.645691
Download TCP forced idle: 58 %
Maximum route speed: 11915448bps
#62058 by carbonfiberhoods.com
Fri Aug 13, 2010 11:42 am
I use google voice with my ooma.

I get a lot of dropped calls in California.

When I speed test here:
http://www.whichvoip.com/voip/speed_test/ppspeed.html
I have 0% and 0%ms , I'm running FIOS so it's super fast. 30mbps up and down.


So I have no idea why the dropped calls, I host my seibon carbon fiber hoods http://www.carbonfiberhoods.com website but the traffic is very little, and I don't even see any spikes in the test.

It seems only in California , or mostly in California and 1800#'s I get disconnected or really bad quality calls. Sometimes the quality is so bad then when it says press #1 for English , I just sit there hitting 1,1,1,1,1,1 and it doesn't recognize the 1-tone.

Very odd, does anyone else get this?
#62078 by mudwoman
Fri Aug 13, 2010 3:08 pm
CFH: Just so you can take it off your check-list, I also use Google Voice with Ooma, and SO FAR, I am not experiencing dropped calls. Are you getting dropped calls with using Ooma directly, without GV in the loop? Any way to test that?

RE my problem with the voice delay, just for the record, I am getting it when Ooma is the only thing involved, so it's not GV.
#63734 by robinandjohnl
Wed Sep 01, 2010 2:09 pm
Here's my info. According to the test, everything should be OK speed wise. I have Comcast cable and internet.

VoIP test statistics
--------------------
Jitter: you --> server: 0.6 ms
Jitter: server --> you: 4.0 ms
Packet loss: you --> server: 0.0 %
Packet loss: server --> you: 0.0 %
Packet discards: 0.0 %
Packets out of order: 0.0 %
Estimated MOS score: 4.0

Speed test statistics
---------------------
Download speed: 2347024 bps
Upload speed: 244416 bps
Download quality of service: 96 %
Upload quality of service: 1 %
Download test type: socket
Upload test type: socket
Maximum TCP delay: 84 ms
Average download pause: 11 ms
Minimum round trip time to server: 88 ms
Average round trip time to server: 90 ms
Estimated download bandwidth: 23200000bps
Route concurrency: 9.884858
Download TCP forced idle: 75 %
Maximum route speed: 5957720bps

Who is online

Users browsing this forum: Google [Bot] and 6 guests