This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#59623 by Dayvidpriddy
Fri Jul 09, 2010 4:48 pm
My upstream is set to the default of 384 on the ooma setup page so it's using the bare minimum yet it's sucking all my upload bandwidth out of my internet connection...I run a speed test with speedtest.net and I'm barely getting 0.25mbps...sometimes I get no speed whatsoever. Increasing the upstream setting seems as though it would only give more upload access to ooma where I can't do anything online when I'm on the phone so that doesn't seem to be the answer either.

What is going on with this service? I never had these issues with Vonage. It just worked and worked correctly!
#59624 by murphy
Fri Jul 09, 2010 4:52 pm
The upstream speed should be set to about 80% of your actual upload speed.
The number tells Ooma what your speed is, not how much it is allowed to use.
#59642 by murphy
Sat Jul 10, 2010 2:03 am
Dayvidpriddy wrote:OK so by setting that to 80 percent of my total upload speed, how is that going to free up upload speed with my computer so I can do stuff while on the phone? I'm not understand this at all.

If you set it to the default of 378 that tells the Ooma box that it has to block any usage that attempts to exceed 378.
A phone call uses about 130 (varies depending on other settings) so if you tried to exceed 248 while a call was in progress, the traffic would be blocked.
The box requires a realistic value for your upload speed so it knows how to regulate the flow correctly. The box knows how much it needs for a call. Changing the number has no effect on that requirement.
#59643 by murphy
Sat Jul 10, 2010 2:05 am
Dayvidpriddy wrote:OK tell me if this is right...

My average upload speed is around 4700kbps/kb/s so I took 80 percent of that and came out with 3760. 3760 is what i changed my QOS too, would that be correct?

Thanks.

That is correct. However if your upload speed is 4700, try setting the value to 0 which disables QOS.
#59747 by murphy
Mon Jul 12, 2010 2:42 am
Dayvidpriddy wrote:Could someone please tell me why I would want to disable QOS instead of leaving the 80 percent value in the upstream field?

Thanks.

Because the speed requirements of Ooma are about 130 kbps. With 4700 available it's a drop in the bucket (2.8%). Unless you are continuously transferring files that use all of your available speed, QOS would not come into play. If it's disabled the QOS code that analyzes the traffic flow rate does not run leaving more cpu time in the Ooma box to handle the phone call. The purpose of QOS is to throttle the traffic flow so that the Ooma's needs will be met at the expense of whatever else is going on.

Who is online

Users browsing this forum: No registered users and 4 guests