This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#59552 by gtjr92
Fri Jul 09, 2010 5:34 am
I got OOMa in April, It has worked well for the most part. However It seems within the last 4 or 5weeks there is at least a call or two a day where the call quality is not that good. Sometimes we can hear the other person on the phone just fine, but they can't hear me that well, or there's a lot of static on both ends.
My wife primarialy uses the phone at home, she tells me the issues happen here and there. She rarely has an issue when she calls me on my cell phone. Last night I used the phone a few times and it was fine for me. The call quality for me is usually fine. I asked my wife if she was doing anything on the computer or watching net flix when calling etc, she said no.
I have 5 meg dload, 768kps upload. I ran the Voip Quality check on one of those websites and it came back saying I have great connection for VOIP.
Would pure voice have anything to do with this? These issues seemed to almost start around the same time when Pure Voice was rolled out??
Thanks
#60880 by Lapwolf
Wed Jul 28, 2010 10:42 am
Given the speeds you quote, I assume you have DSL. Go to setup.ooma.com and select the advanced tab. Set the following:

Upstream Internet Speed (Kbps): 768
Reserved Bandwidth for Calls (Kbps): 160

This also assumes you have the ooma hub between the modem and router. This made a huge difference for me with similar DSL speeds.

Good luck!

Who is online

Users browsing this forum: No registered users and 5 guests