This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#58667 by ricardyrn
Sat Jun 26, 2010 8:56 pm
I recently purchased Ooma Telo yesterday and installed it via modem --> Ooma --> Router, and found 2 problems with the service. I made a few domestic calls (and received a couple calls) and everything worked fine. I did however notice that ALL calls I received appeared in my caller ID and in the Ooma call logs as "Unknown". I found this very weird because I made test calls using my own cell phone and other domestic calls that I know for certain are not purposefully hiding their numbers. I even added the numbers to the Ooma contact address book and received some more test calls, and still the same issue occurred. The second issue is that every time I try to call an international number via SkypeOut, the call either disconnects a couple minutes (or sometimes seconds) into the conversation, or there is a very weird noise, or the people on the other end cannot hear me. I am using Ooma connected with my landline, and if I use SkypeOut using just my landline and disconnect Ooma, it works perfectly as it should. When I make the call using Ooma, I am not using any other internet data on my network whatsoever, and even configured the QoS using 80% of my actual internet speeds (5000 kbps Up, 700 kbps Down), but it still doesn't solve the problem. Any help would be appreciated, thank you.
#58672 by murphy
Sun Jun 27, 2010 1:23 am
To get caller ID with an integrated land line you have to have caller ID service on the land line. Even then it doesn't work very well. Ooma works best when it is not integrated with a land line.

You appear to have your upstream and downstream speed numbers reversed. Downstream is always faster than upstream.
If you configured the QOS in the Ooma with the reversed numbers, that would cause a problem.
#58758 by ricardyrn
Mon Jun 28, 2010 3:16 pm
Well, that solves the caller-ID problem seeing as how I do not have caller-ID service on my landline, but I am still experiencing the SkypeOut problem. That was a typo actually, I accidentally reversed the two speeds, its 5000kbps Down and 700kbps Up. Thanks for your help.

Who is online

Users browsing this forum: No registered users and 9 guests