This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#57482 by merkle
Tue Jun 08, 2010 8:21 pm
Hello all.... ooma setup modem-ooma-router worked great for awhile, then no duplex operation, oh well could live with it, but echoes? Then I dialed out and my phone was hijacked with some electronic music after about 30 seconds it stopped and my connection was dropped. Called the number again and got through.. now the numbers on my call list are getting random calls and no speech. I have strange screen blips on my network and random events.
I have disconnected the ooma router and am now securing my network.
Would it be best to place ooma router behind firewall with a static address on port:80? and disable DHCP?
The only way it was connecting is with tunneling enabled on my modem. Would it help to SSH to offshore proxy server?
any help is appreciated
#57483 by lbmofo
Tue Jun 08, 2010 9:53 pm
If haven't already, a few things you can look into.

Do the following VoIP Quality Test, go to the "advanced" tab to see the result:

http://www.whichvoip.com/voip/speed_test/ppspeed.html

Jitter should be less than 5 ms.
Packet loss should be 0.
Download and upload QOS should be at least 70%.
Maximum TCP delay should be under 100 ms.

If cable modem, connect to the status page of your cable modem and check a few things:

http://192.168.100.1

The downstream signal power should be between -10 and +10 dBmV.

The Signal to Noise Ratio (SNR) should be 35 or more.

The upstream power level should be less than 55 dBmV.


Use Built in Modem Port MAC Address instead of Automatic:

viewtopic.php?f=2&t=8045

Who is online

Users browsing this forum: No registered users and 3 guests