This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#54808 by jviola
Wed May 05, 2010 9:06 am
I've been having problems with my Telo device. When someone calls and leaves a message you can't understand what they are saying. It is garbled. Even the voicemail announcements that come with the telco is hard to understand. It is as if I have a blown speaker. I can listen to my messages on line or from a phone and the quality is fine. I can make and receive calls and the quality is fine. So last night I thought I'd call to see if they could fix it.

The technician has me do speed test. Then we change the bandwidth for QOS. Then I unplug my telco for awhile. We test it and the same problem occurs. I told him that the call quality is fine, it is only the telco sound that is terrible. He told me to unplug my ooma for 15 minutes to a half hour and try again. He assured me that would fix it? That is crazy. After a half hour I plugged it back in and had the same issue. Why don't they listen? I told him that wasn't the problem. I think he just wanted to get off the phone.

How long is the warranty on these ooma devices?
#54926 by JTalbert
Fri May 07, 2010 4:25 am
jviola wrote:How long is the warranty on these ooma devices?


Ooma just like every other company out there wants to make sure they test everything and the people you talk to on the phone probably have a script they need to go through.

I would call back, ask to speak to a supervisor.

What version firmware does your Ooma have? I would make sure you have the latest firwmare

from your browser type setup.ooma.com and click on the status link on the left, you should see a REV followed by a number.

You should have version 36111

Other than that, the Ooma does have a 1 year warranty.
#55361 by jviola
Wed May 12, 2010 8:11 am
I called again yesterday. I talked to the first tier and he had me try a few things that I knew wouldn't work, but I went along with it. He then transferred me to the next level. The next guys just asked me what he problem was. I told him. He said he would call me back after he talked to an engineer. He called back and said that they were going to replace my unit. It is suppose to come within 3 to 5 business days. I was really happy with the results of my call.

Who is online

Users browsing this forum: No registered users and 10 guests