Disconnecting calls

This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
Locked
chrisinhou
Posts: 2
Joined: Wed May 26, 2010 11:48 am

Re: Disconnecting calls

Post by chrisinhou » Wed May 26, 2010 11:54 am

I'm glad it's not just me! I called support about my (very) irritating issue and they said to up my QOS. After several tweaks, I still got dropped again. I was on a conf call (866-423-xxxx) at 2:06pm CST and got disconnected at 2:16pm CST. I have plenty of bandwidth (23Mb down/2.5Mb up). I'm also a work-from-home guy and use premier for my business line. I really need this fixed... jumping on my cell phone for 4 to 6 hours a day for conf calls is not why I went with Ooma. :|

User avatar
jerrygno
Posts: 12
Joined: Fri Jan 29, 2010 2:45 pm

Re: Disconnecting calls

Post by jerrygno » Wed May 26, 2010 12:13 pm

I just tested calling into an 877-788-XXX conf bridge number and got dropped after 30 sec of silence. Never had drop problems before last week or so. >20MB download, >3mb/sec Upload, jitter 2.9ms and packet loss of 0.4% on Comcast cable.
Cable Modem > Gigabit Router > Telo. No changes in home network in months. Normal calls don't drop.

chrisinhou
Posts: 2
Joined: Wed May 26, 2010 11:48 am

Re: Disconnecting calls

Post by chrisinhou » Wed May 26, 2010 12:42 pm

I did a test just now - calling into my 866-423-XXXX conf bridge:

(all times are central time)

Test 1 call into my toll free bridge:
3:15pm start - disconnected 3:16pm

Test 2 call into my toll free bridge:
3:17pm start - disconnected 3:18pm

Test 3 call into my bridge using my associated toll line number (a 719-387-XXXX):
3:19pm start - did not get disconnected while sitting there for 5 minutes

Test 4 call into my toll free bridge (this time I clocked it):
3:24:30 start (pick up the handset; ooma dialtone)
3:24:36 finished dialing the #
3:24:41 ooma connects me to the bridge... i hear the automated dude prompting me for my password
3:24:57 put in my passcode... no worky cuz i fat finger it
3:24:25 put in my correct passcode ... automated dude says he's gonna verify
3:24:44 verified and dumps me into the conf bridge (it officially 'starts' and opens up the bridge)
3?26:16 I get disconnected!

Test 5 call into my toll free bridge: (no problems this time!)
3:34:39 bridge officially starts..
3:38:15 I hang up ... no disconnect

Test 6 call into my toll free bridge (ugh)
3:39:54 bridge officially starts...
3:40:25 I get disconnected!

30 seconds seems to be the magic number although that only happens when I start my bridge myself. It's been sporadic when I have joined other people's call. Looks like the current workaround is to use your affiliated toll number(s) for your conference calls.

bbman911
Posts: 2
Joined: Fri May 21, 2010 10:08 am

Re: Disconnecting calls

Post by bbman911 » Wed May 26, 2010 1:03 pm

It still drops me after about 30 seconds, just tested it on 877-553-9039

dplang
Posts: 15
Joined: Thu Mar 04, 2010 10:17 pm

Re: Disconnecting calls

Post by dplang » Wed May 26, 2010 1:12 pm

From 3:30-4 PM CDT, I was on a call hosted by someone else (877-732-0227) without a drop. Just tried my conference line and it dropped after a minute at 4:06PM CDT and again at 4:10PM CDT (877-477-5713). Need a fix fast!!!!

Lola
Posts: 61
Joined: Fri Jul 17, 2009 8:55 am

Re: Disconnecting calls

Post by Lola » Wed May 26, 2010 1:36 pm

chrisinhou wrote: Looks like the current workaround is to use your affiliated toll number(s) for your conference calls.
Thats interesting, so this may mean that if you use a google voice dialer to call in (as in calling your google voice number and then pressing "2" or initiating the call from the google voice page dialer) then the problem would cease to exist, since you are never calling the 800 number. This would be a great workaround for us. Would someone mind testing if that would work? I don't really have a conference number to test.

User avatar
Bobby B
Ooma Moderator
Posts: 1457
Joined: Mon Feb 18, 2008 8:41 pm
Location: Palo Alto, CA
Contact:

Re: Disconnecting calls

Post by Bobby B » Wed May 26, 2010 2:42 pm

Thanks for the detailed reports - I'll collect the call data and ask our Engineering team to investigate asap.
Bobby B

User avatar
Bobby B
Ooma Moderator
Posts: 1457
Joined: Mon Feb 18, 2008 8:41 pm
Location: Palo Alto, CA
Contact:

Re: Disconnecting calls

Post by Bobby B » Wed May 26, 2010 3:25 pm

So these latest reports of disconnects on 30 seconds of incoming audio silence on 8XX calls appears to be related to a different bug: 8343.

This bug became much more prevalent with a routing change for 8XX calls that was made about a week ago. We're putting in a routing change (hopefully within a couple hours) for 8XX calls to work around the problem.
Bobby B

thomas
Posts: 1
Joined: Wed May 26, 2010 3:27 pm

Re: Disconnecting calls

Post by thomas » Wed May 26, 2010 3:35 pm

I experienced the same issue when connecting to my conference line 866- no. I get dropped every few minutes. Started May 24th. Before that I have not used my line with Ooma for about 3 weeks. Prior to that it worked perfectly. Now I cannot use Ooma to start my conference calls. Notified Ooma. Got a ticket number, but they say they have a Master ticketno existing since May 10th. How long before they going to resolve this??

swyman18
Posts: 7
Joined: Fri Apr 16, 2010 8:59 pm
Location: Hawaii

Re: Disconnecting calls

Post by swyman18 » Wed May 26, 2010 4:24 pm

thomas wrote:I experienced the same issue when connecting to my conference line 866- no. I get dropped every few minutes. Started May 24th. Before that I have not used my line with Ooma for about 3 weeks. Prior to that it worked perfectly. Now I cannot use Ooma to start my conference calls. Notified Ooma. Got a ticket number, but they say they have a Master ticketno existing since May 10th. How long before they going to resolve this??
Have you read any of the posts above by the moderator?

Locked