This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#56579 by Groundhound
Tue May 25, 2010 8:12 am
swyman18 wrote:I don't see bug 8494 listed in the 5/24 firmware 37410 release notes. Unless it's part of another bug fix.

I am under the impression it is a server-side issue, if so it would not be listed as part of the firmware notes.
#56580 by swyman18
Tue May 25, 2010 8:23 am
I am under the impression it is a server-side issue, if so it would not be listed as part of the firmware notes.


Ah, you're probably right. Thanks.
#56584 by sfhub
Tue May 25, 2010 9:21 am
jad68 wrote:@westend...
If you're talking to a single person, you get the ooma dialtone, and on the other end, they hear silence, and most will hangup prior to the end of recording time.
If, however, you're on a conference call (8xx number, toll free, with multiple participants), you get dropped to the ooma dialtone, you join back in, and ooma voicemail has an open session as well on the conf call. After the recording limit is reached (which is also between 5-10 minutes), the message is played that the ooma voicemail recording time has been exceeded... thanks for using ooma broadband voicemail... which is pretty ugly in a professional situation.
so, long story short, you may not be in a situation meeting the second case for the length of time to give the message...
Also, the issue comes and goes... not every call got disco'd... and not every call produced the message, but the call drop is the consistent issue, and it appears to be related to the ooma broadband answering machine code on the servers...

Thanks for that good explanation of the problem.

So basically the bug drops one side of the conversation and connects the other to Ooma voicemail with no prompts.

How similar (in behavior) is that to hitting the envelope button to manually send them to voicemail (except, I think that has prompts)?
#56586 by commboy
Tue May 25, 2010 10:28 am
I was having issues with a conference call (a 877 number) held about one hour ago. I got dropped mutliple times, bad timing especially I was scheduled to be a speaker. I finally gave up and went for Vonage service on my other line. This problem needs to be fixed ASAP.
#56587 by BlueHeeler
Tue May 25, 2010 10:42 am
Definitely a big issue. It seems to happen most with conference calls, but I've had issues from other ooma users as well answering ooma, but connection through Google voice.
#56592 by FoomanChoo
Tue May 25, 2010 11:57 am
I've been getting disconnected from bridged conference calls (877 and 866) the past two weeks also, but today I didn't get disconnected. I was on the call for over an hour without any issues, so I'm definitely encouraged. I'll try it again tomorrow and see if I get the same results.
#56607 by sfhub
Tue May 25, 2010 1:20 pm
Based on the schedule they gave earlier, probably by Thu you can be confident all the servers got the fix. Until then it might be dependent on whether your call got routed through a server with or without the fix. So I think your experience is encouraging, but don't get discouraged if your next call has a different outcome, because that might be expected behavior until all the servers have the fix.
#56614 by PatrickOSU
Tue May 25, 2010 2:42 pm
I'm in Denver and just got disconnected...was hoping it was fixed by today. Guess i'll wait a few more days.
#56662 by Cheerymonkey
Wed May 26, 2010 5:43 am
Same here, multiple drops per day lately. I can usually only be on a call for a 4-5 mins. I rarely can dial out, and I've become accustomed to that, but I at least could RECEIVE calls until the last week, and now people are going straight to voicemail. I can see on my call log that they called, but my phone never rang.

Ooma doesn't seem to be providing any response or service... I realize the service is free, so I don't expect perfection, even 50% of the time if it worked I could be ok with that. But right now it's down at least 90%.

Who is online

Users browsing this forum: No registered users and 4 guests