This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#56038 by Lilly's_Closet
Wed May 19, 2010 11:27 am
I am experiencing the same problem on only with conference calls. I have the Core and Scout combination up and running for a month. Currently I am using the Core and its wired directly through my ADT system and the alarm feeds the rest of the outlets in the house.
Ia using a Panasonic KX-TG6434T and it receives a phone signal trough the wall jack. After working on the setup for about 3 days I got everything to work including the Alarm, witch by the way was not fun but turned out to be an easy fix and my voice quality is crystal clear and I have never received any dropped ooma calls with the exception of while using dialed into a 866 conference call number for work. This happens every time I dial into an 866 conference call.
Here is what happens I dial in and log onto the call the call quality is great but at some point during the call it ooma disconnects and I get the ooma dial tone This happens on every conference call and I the drop usually happens while I am making a comment on the call (talk about embarrassing) . I know that it’s not my phone system because I had to plug my phone system into my Comcast phone line and I was on the phone for about 1 hour without drops or further issues. Unfortunately this is a deal breaker for me because most of my calls are conference calls. I am so mad because I got it to work with pretty much everything that it touched Fax, Alarm, Scout, home smart home appliance.
Last edited by Lilly's_Closet on Wed May 19, 2010 12:08 pm, edited 1 time in total.
#56040 by dkline
Wed May 19, 2010 11:40 am
Let me add a "me too" to this. I was on a 1-1 conf. call with my boss this morning and got disconnected 3 times. Finally switched to cell. It was an 877 number we were using. I haven't had the go to voicemail issue.
#56042 by lgestle
Wed May 19, 2010 11:48 am
Add me to the list. I use conference calls several times through the week and was disconnected 4 times this morning on 2 different conferences. The numbers utilized were 866 numbers. Used my other VOIP provider to finish up the conversations with no issue.
Had ooma for 5 months and this week was the first time I had an issues. No other changes to the network environment were performed.
ISP is surewest.
Image
#56047 by anderik1
Wed May 19, 2010 12:47 pm
I've been having this problem too. It was really bad a few months ago and I reset my ooma hub and it went away until yesterday. Now it's happened 5 or 6 times in the last two days. It was while dialing an 877 number. Please help!
#56058 by barrmy
Wed May 19, 2010 1:38 pm
ok i called in just in case they had a report, the first agent was more than useless, and after needing to callback for a supervisor the second agent figured it out after i had been on hold 20min

there's a group ticket already opened on the bug/issues - both that it drops to voicemail and the chronic dropping on 8yy numbers - and obviously no ETR - if you want to attach yourself so you get notification of closure then call in and tell them it's related to the 'conference call' issues

has anyone tried using a service like google voice to call the conference bridge and then dial their their ooma number and see if that keeps them connected?
#56070 by bickyb
Wed May 19, 2010 3:52 pm
I am experiencing the same problem and it seems to be restricted to my conference call in number (an 866) number. This is really not good as I was kicked off of some critical business calls this week. It came across as very unprofessional and my manager was getting quite annoyed. Ooma, please fix this!!!!
#56075 by sfhub
Wed May 19, 2010 4:09 pm
Curious, what happens if you dial into the conf prefixing the number with *99

*99 [pause] conf call #
#56080 by Lilly's_Closet
Wed May 19, 2010 5:05 pm
Good Call I will try it on my next call, from what i understand, it turns compression off so I would assume that if it worked their would be a trade of between voice quality. Please see the note below in the article how to send a fax using ooma. It this is specific to the new telo product but the concept should be the same for the Core and Scout combo.

Also of note in the new telo you can just simply dial *99 to turn off compression you have to enable it in "Fax Mode" on the Preferences->Phone Numbers. The reason I bring this up is because a lot of the Hub Scout combo use this setting for burglar alarms as well as faxes. So if you get the new model you will have to enable it for your alarm 24/7 so your trade off will be “in certain conditions the quality of your voice calls will diminish.” Also keep in mind the when your talking machine to machine voice quality is not important and that is what you are doing with fax or most Burglar Alarms.

Anyway I need a solution but I will accept a workaround so I will give it a shot. I would encourage others to as well….just Not on the conference call with your boss and 5 other executives where you are working on a Production outage. Oh did I mentioned that I had just told them all how wonderful ooma was seconds before my first disconnect. After the third disconnect I was asked …what was the name of that company…I whispered... ooma.

https://www.ooma.com/support/knowledgeba ... chine-ooma

Note: In fax mode, your calls are sent and received using a different audio processing algorithm. In certain conditions, this can cause the quality of your voice calls to diminish. As a result, we recommend that you only enable fax mode only if you're actively receiving faxes.
#56085 by sfhub
Wed May 19, 2010 6:56 pm
To be clear, I'm not saying it will have any effect at all. I'm just offering something for you to try.

*99 works on all models to switch to a non-compressed codec for outgoing calls.

Telo's have an option to enable this feature for all calls in the configuration.

Hub's no longer have that option. The unit is supposed to auto-detect fax tones on incoming calls and switch to the uncompressed codec automatically and Ooma expects you to use *99 on outgoing calls.

While it could reduce the quality under certain conditions, my experience is there is no reduction in most cases.

Who is online

Users browsing this forum: No registered users and 7 guests