This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#50205 by mcintire1980
Thu Mar 11, 2010 2:41 pm
I just bought the telo. I installed it behind a belkin router. Everything including the call quality was great. I unplugged the belkin router for a few minutes to configure another router I'm using else where. I configured the router and plugged the belkin back in without changing any settings. Now on all calls I hear static every time someone says a word. I can understand them, it's like some kind of computerized noise or static on top of every word. People on the other end say everything sounds fine. I called the support line and she had me change the download and upload numbers under the advanced tab which didn't help. Any ideas.
Thanks
#50206 by southsound
Thu Mar 11, 2010 2:44 pm
Please don't double post. If you need to edit your post, please use the EDIT button.
#50380 by murphy
Sun Mar 14, 2010 3:14 am
mcintire1980 wrote:So nobody has any ideas or suggestions?

Did you reboot the Telo?
#50384 by mcintire1980
Sun Mar 14, 2010 4:14 am
I rebooted, checked all the connections, tried different phones, moved the telo as far away from anything that might interfere with it, then unplugged everything one by one. Ooma support had me change the upstream and downstream which did nothing. I dont know what else to do. I'm going to call the support service back later next week when I get back home in the meantime I was wandering if anyone had any other suggestions.
Thanks
#50409 by Shawn
Sun Mar 14, 2010 9:54 am
Sound like your Belkin router is in between the cable modem and the Telo. Changing QoS on the Telo unit will not do anything. You have to change the QoS in the router, if you have such an option, in order to do any good. Have you try to connect the Telo directly to the modem without the router? If you can get good connection that way, the problem would be in the router.
#50438 by mcintire1980
Sun Mar 14, 2010 3:43 pm
Yes the belkin router is between the modem and telo. I'll hook it up directly to see but it will have to be behind the router. I'll also look into the QoS. I believe it has the option although I dont know what to do with it.
#50467 by Shawn
Mon Mar 15, 2010 6:12 am
mcintire1980 wrote:No. Didn't know there was one. What do I need to do?



Go to "My Ooma"
Preference
Phone Number
Click on your phone number
Check "enable fax mode"
Reboot Telo

Who is online

Users browsing this forum: No registered users and 9 guests