Echo, poor call quality, other party cant hear me sometimes

This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
Posts: 4
Joined: Fri Feb 13, 2009 1:26 pm

Re: Echo, poor call quality, other party cant hear me sometimes

Post by midwayfive » Sat Feb 14, 2009 6:48 pm

navarre wrote:Just as a simple approach, I always recommend a NAT gateway directly to the CPE (modem or Ethernet demarcation). This gets the ooma Hub as just another device that gets a DHCP address and then asks the NAT/PAT translations to do all of the resulting work.

OpenDNS takes the DNS resolutions away from your ISP and places them on common ground. This way you will always get a "neutral" response on the DNS query instead of one catering to your ISP--and yes Virginia, DNS is manipulated for better network control.
Hate to admit this, but I was lost after "a simple approach"....are you saying that I should go Modem -> Router - > Hub/Computers, etc..... I initially tried this and I was not able to get the Ooma hub to work (so I gave up for the simplicity) after not wanting to think too much and figure out how to take a Linksys/Vonage router and change the settings as the Ooma hub did not activate.

Assuming I get a regular wireless router, doesn't this equally spread the network activity vs a priority determined by the QoS on the Ooma hub in having that be the determining factor?

Posts: 3790
Joined: Wed Feb 04, 2009 6:28 pm
Location: Northern Indiana

Re: Echo, poor call quality, other party cant hear me sometimes

Post by WayneDsr » Sat Feb 14, 2009 7:40 pm

I have a Linksys Wireless 54G router. I connect ooma to the router like a pc. The Linksys has a QOS setting and a port priority setting.
In my case I left the QOS on AUTO and set the port the ooma is connected to (port 3 on my router) on HIGH priority and set the other ports (1,2,4) on low priority.
This tells the router to let ooma do it's thing first if there is a lot of activity on the other ports or on the wireless.
I never changed the AUTO setting to a number because ooma works so well. Never had to do anything else to this router for everything to work.
My son is a download maniac and it does not mess with ooma at all.
My measured download speed is 5.1 mbits and upload speed is 646 kbits.
In my router I set the DNS to the Open DNS numbers. DHCP hands out this dns to all pc's on the network.

Don't know how your Vonage Linksys works, but this is how the Wireless 54G works.
Hope this helps you.


User avatar
Posts: 84
Joined: Thu Jan 22, 2009 7:57 pm
Location: Apex, NC

Re: Echo, poor call quality, other party cant hear me sometimes

Post by navarre » Sat Feb 14, 2009 8:10 pm

LOL, sorry to be too low-level on the last description.

So try this:

--> LAN
---> ooma
----> PC1
----> PC2
----> PCn
--> WLAN
---> PC3
---> PC4
---> PCn

See if that makes things a little clearer/simpler. :)


Post Reply