telo lights were out

This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
Post Reply
Sylvia Hayes
Posts: 79
Joined: Tue Oct 27, 2009 6:21 pm

telo lights were out

Post by Sylvia Hayes » Mon Feb 22, 2010 6:51 pm

I looked at my Telo a little while ago and the lights were out. I touched one of the pads and they came back on, but the radio tower was blinking. I tried to pick up one of my phones and I did get a dial tone, but when I tried to dial it seemed like it wasn't connecting, but I may not have given it enough time to dial out. I went to another phone and was able to dial out, I think I waited longer for it to make a connection this time. The Ooma flower looks pale in color compared to the rest of the lights on the Telo. At one point the lights for the two lines went out, once one at a time. At any rate is something wrong here? Is there problems with the service tonight?
slhayes

mthomtech
Posts: 317
Joined: Fri Mar 06, 2009 4:46 pm
Location: Plano, Texas

Re: telo lights were out

Post by mthomtech » Mon Feb 22, 2010 8:13 pm

If the radio tower (the "pager") was flashing, then the Telo was paging the handset. That may have caused your temporary issue.
Ooma Customer since March 2009
Ooma Hardware: Hub/Scout(2) and Telo
Premier Member

Sylvia Hayes
Posts: 79
Joined: Tue Oct 27, 2009 6:21 pm

Re: telo lights were out

Post by Sylvia Hayes » Tue Feb 23, 2010 4:15 pm

It appears to be okay today, but the Oooma symbol is pale in color, the other lights are bluer.
slhayes

WayneDsr
Posts: 3790
Joined: Wed Feb 04, 2009 6:28 pm
Location: Northern Indiana

Re: telo lights were out

Post by WayneDsr » Tue Feb 23, 2010 4:42 pm

Sylvia Hayes wrote:It appears to be okay today, but the Oooma symbol is pale in color, the other lights are bluer.
I'm not sure how long mine has been like that, but my Telo symbol has been dimmer than the rest for quite some time. More purpleish than blue.

Wayne
ooma customer since January 2009
ooma hardware: core (hub/scout) and Telo
Lifetime Premier Member

amoney
Posts: 586
Joined: Tue Dec 22, 2009 9:43 pm

Re: telo lights were out

Post by amoney » Tue Feb 23, 2010 5:34 pm

WayneDsr wrote:
Sylvia Hayes wrote:It appears to be okay today, but the Oooma symbol is pale in color, the other lights are bluer.
I'm not sure how long mine has been like that, but my Telo symbol has been dimmer than the rest for quite some time. More purpleish than blue.

Wayne
I noticed that when I touch my Telo the ooma logo will turn light purple untill I release, I guess as a visual indicator.
Comcast > Telo > WRT54G

Sylvia Hayes
Posts: 79
Joined: Tue Oct 27, 2009 6:21 pm

Re: telo lights were out

Post by Sylvia Hayes » Tue Feb 23, 2010 6:47 pm

WayneDsr wrote: I'm not sure how long mine has been like that, but my Telo symbol has been dimmer than the rest for quite some time. More purpleish than blue.

Wayne
[/quote]

This is what mine is like, it doesn't change if I touch or press it, so apparently some of us are seeing this purplish logo one way or another.

Thanks,
slhayes

Post Reply