This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#45609 by asapReps
Sat Feb 06, 2010 10:33 am
I have had an Ooma support ticket open since mid Oct 09, about 3 weeks after I started using Ooma and ported my land line to Ooma. (CS-17812). We are using a DECT 6.0 Panasonic phone with 4 handsets off the hub, and a wall-mounted wired phone off the scout. The hub is inline downstream from a cable modem, and a wired/wireless router is downstream from the hub. Using the "premier" plan of Ooma.

The ticket was opened because of issues with voice echo at the Ooma end. That issue seems to have been resolved for the most part after several re-routes of the calls through different carriers at Ooma's end. But lately, other issues have shown up..

The most annoying one is when an outbound Ooma call is made to another local exchange. During the call, sometimes after several minutes, sometimes after tens of seconds, the voice of the person that was called at the land line end will be lost or dropped and will never come back. That person can continue to her the person's voice at the Ooma end where the call was made from. The two people hang up and another Ooma outbound call is made to the same number, and the call may be fine, or the other person's voice may be dropped again.

This appears to be happening only with outbound calls, and so far, only to exchanges that local.

Another issue is also with outbound calls. When a call is made to some local exchanges, there is a popping or crackling noise heard at the other end. I have used both a wired corded wall phone and different DECT 6.0 handsets and called a voicemail system, left a message, and when I check that message can hear the popping even if there is no voice heard. For a while both ends could hear the popping, but lately, only the receiving end can hear it.

And another outbound call issue that is somewhat related to the previous one, is the Ooma caller's voice "breaks up" for very short intervals, when the person at the other end is listening to the Ooma caller talk. Instead of popping, there are very brief breaks in the voice.

I am just curious if others are having these issues.

Ooma has gone past any QoS settings as they have said there is no need to change the settings anymore (currently Upstream is 600, downstream is 0, reserved bandwidth is 130).
#45628 by DTMF
Sat Feb 06, 2010 1:07 pm
It sounds like the fix to your first issue forced your Ooma device to always select a high-bandwidth codec. While that will improve audio quality, the drawback is that when the needed bandwidth is not available on the inbound side the result is a call that remains connected but has no inbound audio. Is it possible that someone is downloading big files or doing something else that consumes bandwidth on your Internet connection at the times that the audio is lost from your calls?
#45634 by asapReps
Sat Feb 06, 2010 2:49 pm
re: Is it possible that someone is downloading big files or doing something else that consumes bandwidth on your Internet connection at the times that the audio is lost from your calls?

No. In fact, one weekday morning it was a before 7am CT when the voice drop happened on successive outbound calls, and there was no computer turned on in the house, so no Internet traffic, other than the Ooma call. I wouldn't think the (Comcast) cable network in the neighborhood would be loaded down, either, at that time.
#104481 by johnytest
Sat Dec 22, 2012 2:46 pm
Hi lbmofo,
Thanks for your response.
I had couple problems which I seem to resolve as least one of them.
I had both way silence after call connected, this happened when I have the ooma connect to netgear gbit eth router which connected to a linux router. So I disconnect the ooma and connect directly to my linux router. The silence problem went away.
I had voice cut off problem before and after till now, it was a little worst before i setup qos on my linux router to give priority to ooma connection. The voice cut off seems to be a little better. Right now I set it to 384 minimum and 768 maximum for qos on linux router for the connection from internet to ooma tel. The setting in ooma stay the same.
I been searching to see how ooma prioritize its connection over internet. My internal network is pretty fast i would think because I have all gigabit either ports (by the way, ooma sell this device with has only 100Mb is becoming impractical). But anyway, if ooma cannot guarantee low delay over internet, it does not matter how much I done with my internal network.

By the way, my internet speed is 25 down, 3.7 up so I don't think it is speed problem.

Do you or anyone know how a phone call using ooma service get routed ?
For example, when I dial someone, the connection will get to a server somewhere and that server will talk to the other pbxes. I assume one of the ooma address. I am trying to see where the delay may be.
#104482 by thunderbird
Sat Dec 22, 2012 3:52 pm
johnytest:
The default Upstream setting in the Ooma Telo, Ooma Setup Advanced page is now 512 Kbps. So I'd suggest that you set your Linux Router minimum QoS to that setting. Usually if there is a Modem-Router-Ooma connection, the Quality of Service Upstream and Downstream settings in My Ooma are both set to Zero, per Ooma recommendation.

Next set you Ooma Setup MAC address as follows:
To help stabilize your Ooma Internet connection turn off MAC address Spoofing, which can cause dropped calls, garbled voice, and other problems, by doing the following:
If your Ooma device is connected Modem-Ooma-Router, access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem and the Ooma Device. Repower the Modem. When the Modem is done booting repower your Ooma device.

If your connection is Modem-Router-Ooma or Modem/router-Ooma, temporarily connect a network cable from your Ooma device home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer, if turned on. Reboot the computer. Access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem (or Modem/Router), your Router (skip to Ooma Device if have Modem/Router) and Ooma Device. Repower the Modem (or Modem/Router). When the Modem is done booting repower your Router (skip to Ooma Device if have Modem/Router). When the Router is done booting, repower your Ooma device.


When you talk about delay, is it the delay where you have to wait for the other person to finish talking, before you can talk?
#104808 by johnytest
Wed Jan 02, 2013 9:21 am
hi thunderbird, thanks for the suggestion.

I just bought my ooma for a month or so, and it was defaulted to 384k. But anyway, I set it to 0 as recommended in one of the post and control qos from my router. I also tried your suggestion about the Port MAC Address. The voice cut off still there. I have been watching it for a few days and from what information i gather from the other side of the line. They hear my voice clearly. On my side voice cut off happened occasionally... may have to do with download package priority...... not sure ....
Oh, the delay I talked about is stuffs like jitter delay or alike
#104815 by thunderbird
Wed Jan 02, 2013 11:51 am
johnytest wrote:hi thunderbird, thanks for the suggestion.

I just bought my ooma for a month or so, and it was defaulted to 384k. But anyway, I set it to 0 as recommended in one of the post and control qos from my router. I also tried your suggestion about the Port MAC Address. The voice cut off still there. I have been watching it for a few days and from what information i gather from the other side of the line. They hear my voice clearly. On my side voice cut off happened occasionally... may have to do with download package priority...... not sure ....
Oh, the delay I talked about is stuffs like jitter delay or alike

Ooma has been telling people for making outbound calls to temporarily dial a *67 prefix before the number being dialed?

Example: *67-1-xxx-xxx-xxxx

You could try that and see if it helps. But I'd also give Ooma Customer Support a call and report the problem.

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST
#104871 by johnytest
Thu Jan 03, 2013 5:47 pm
thunderbird,

I don't think it is about the dial out. Dial out and in is fine, just that the incoming voice got cut off, the other end hear me well but their voices got cut off. It is the same problem whether someone call me or I call someone. Maybe it is time for a ticket. Ooma should have done better compression. I worked with 8k compression and voice sound perfect. This require minimum 384k and still bad voice.

Who is online

Users browsing this forum: No registered users and 8 guests