This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#44294 by jjlink
Thu Jan 28, 2010 3:30 pm
Anyone else experiancing Outbound Calls not working? Inbound calls seem to work fine, but outbound never get any response. Thanks :?:
#44328 by thaiphle
Thu Jan 28, 2010 6:42 pm
same here. The other person can hear me but I cannot hear the other person. Called tech support 4 times and they still not be able to help me. Help!! Tomorrow is the last day I would be able to send back to Amazon for credit.
Upload speed is consistent around 0.5Mbs, DL speed is consistently about 6mps (Yahoo Uverse) Jitter is consistently at 2ms.
VOIP online test shows 99% with expected "excellent quality" Yet I can't hear the other person. All connection is as described by Ooma. Have an integrated internet DSL modem and wireless router(one single unit does both, courtesy of AT and T): the OOma is connected directly INTO this router. Tried the other set up it' snot working also.
Initially I was setting up the one at my parent's house and set up there, with the option of using the phone connected directly onto my OOMa so that I don't have to get a number. But in the end my parents did not like it so I'm connecting it to my home phone and asked for a phone number. So I called customer support and got a new hone ok, but I can't hear the other persons on the hone.
#44329 by JellyDonut
Thu Jan 28, 2010 6:58 pm
My outbound calls are not working this evening either. When I make an outbound call I never hear anything on the receiver that sounds like the call went through, however the person I'm calling says their phone rings. When they pick up it sounds like a dead line to them. I just tried it out again calling my cell phone. My cell phone rang, but when I picked up - nothing.

I then called inbound from my cell phone to my ooma line and it worked with no problems, so the problem is definitely isolated to outbound calls.

Any thoughts on how to fix this? Is there just a general OOMA outage this evening?
#44334 by jvnanavaty
Thu Jan 28, 2010 7:44 pm
Very Disappointing and frustrating! The outgoing calls work off and on. No pattern. Ooma needs to fix this issue urgently otherwise there will be a big crowd of angry customers like me, ready to take legal action.

#44766 by thaiphle
Sun Jan 31, 2010 9:35 pm
Sending the unit back to Amazon. When I hear more good news about OOma i will re-try but for now: no thanks. Too much headaches. I'd just use my cell phones and efax services for my needs.
#44767 by southsound
Sun Jan 31, 2010 10:12 pm
jvnanavaty wrote:Very Disappointing and frustrating! The outgoing calls work off and on. No pattern. Ooma needs to fix this issue urgently otherwise there will be a big crowd of angry customers like me, ready to take legal action.


Thank you for posting your problem in a LARGE font. I suppose you do realize that this is a user forum and you may need to actually contact ooma for resolution? I don't think that legal action would be the best response but you are certainly welcome to sue anybody you choose - including me.

More success might be from keeping a log of calls and what is happening with them. Date, time, number, incoming or outgoing, problem and when it occured. Then call ooma at 888 711-6662 and describe the problem, tell them you want to be escalated to an appropriate level. The senior techs can look at your device logs and see what is happening. I had a problem with echo nearly a year ago. I followed the above procedure and they were able to determine that it was a routing problem with their partner in the area. For the past 11 months my service has been stellar.

Could I have sued? Well I suppose but I would have had a lot hassle and legal bills. Could I have returned my ooma to Costco for a full refund? Of course. But I chose to be active in helping ooma find a solution. So now I also have a Telo and Lifetime Premier. I guess you might say I won the big prize. Great phone service for a very low cost. Why not give it a try?

Just a note - I am not an ooma employee. Just a very happy customer.
#44769 by thaiphle
Sun Jan 31, 2010 10:23 pm
I'm glad u have good experience with them. It just that I've spend a total of more than 1 and 1/2 hours on the phone with them (cell phone minutes) on 4 occasions and it is leading to nowhere. I am a highly technical person and the fact that I am treated like a moron speaking to those stupid tech support persons made me mad. I really think many of the persons on this forum know more about the Ooma tech support themselves. And I think they should peruse the website to acquire more experience for better customer support!!!I'm running out of time for testing and trying with them. Each customer support person is just asking me to try something I've already tried check the "10 digit dialing" , trying different phone, different cables, try calling different phone numbers...blah blah.. What a waste of time!!!

Who is online

Users browsing this forum: No registered users and 7 guests