Page 4 of 4

Re: Choppy Sound for Half my Calls

Posted: Wed Jan 18, 2012 8:40 am
by murphy
With the Telo behind your router and nothing connected to the Telo's Home port (except for setup) both QOS values should be set to 0 to disable QOS in the Telo.