This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#43535 by rerb
Sat Jan 23, 2010 10:46 am
Hi.

I can't get to http://setup.ooma.com. (I want to tweak the QOS settings.)

I've tried getting to http://setup.ooma.com from my laptop using these methods, with no success:

  • cable modem --> ooma 'To Internet' port; ooma 'Home network' port --> laptop
  • cable modem --> ooma 'To Internet' port; ooma 'Home network' port --> router; router --> laptop via wifi
  • cable modem --> router; router --> ooma 'To Internet' port; ooma 'Home network' port --> laptop
  • cable modem --> router; router --> ooma 'To Internet' port; router --> laptop via wifi

http://172.27.35.1 doesn't work, either.

ping 172.27.35.1 results in 'No route to host.'

What am I doing wrong?

Thanks for any help.

- Bob
#43544 by dtalwar
Sat Jan 23, 2010 11:16 am
rerb wrote:[*]cable modem --> ooma 'To Internet' port; ooma 'Home network' port --> laptop


In the above setup, disable WiFi on your laptop to make sure it doesn't connect to any other network. Reboot your laptop after connecting to the Home port of Ooma --- this will make sure the laptop gets an IP address from Ooma. This is of course assuming that DHCP has not been accidentally disabled on Ooma. If so, it may need a factory reset.
#43548 by murphy
Sat Jan 23, 2010 11:28 am
dtalwar wrote:
rerb wrote:[*]cable modem --> ooma 'To Internet' port; ooma 'Home network' port --> laptop


In the above setup, disable WiFi on your laptop to make sure it doesn't connect to any other network. Reboot your laptop after connecting to the Home port of Ooma --- this will make sure the laptop gets an IP address from Ooma. This is of course assuming that DHCP has not been accidentally disabled on Ooma. If so, it may need a factory reset.

Also disable OpenDNS if you have it installed on your system.
#43621 by sfhub
Sat Jan 23, 2010 7:49 pm
Disable WiFi.

Connect laptop to Ooma "Home" port.

Make sure laptop is using DHCP.

Reboot laptop.

try

http://172.27.35.1

If it doesn't work, open command prompt

type

ipconfig /all

and make sure your IP address is in range of 172.27.35.x

If not, you need to figure out why.

You could however skip figuring out why and manually configure your ethernet to have IP 172.27.35.2 then try the URL above again.

If it still doesn't work post again.
#43650 by rerb
Sun Jan 24, 2010 8:22 am
Thank you to all who replied! After disabling wifi on the laptop and rebooting, I can get to setup.ooma.com via the wired connection plugged into 'Home network'.

Again, thank-you!

- Bob

Who is online

Users browsing this forum: Google [Bot] and 5 guests