This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#40603 by fastlane01
Thu Jan 07, 2010 4:24 am
I ran a speedtest.net check after last night's update and it seems to be working right when not in a call..

I have upload set to 1200 and can now get 1.5mbps upload on speedtest.

I suppose now I need to set it back to 400 or so - can anyone else verify this?
#41274 by fastlane01
Mon Jan 11, 2010 4:33 am
I checked this last night with speedtest and some others.

They seem to have fixed this.

I have 1.5(in reality averaging 1.42 MBps) uplink and set QoS on Telo to 1200 and tested setting to 400.

If no call is in progress, there is no effect - finally the correct behavior.

If a call is happening, then Ooma will take what it needs and give the network the bandwidth left according to the QoS setting after it reserves enough for calls - so in a call speedtest drops to between 800-1000 kbps if set to 1200, and went to 150k when set to 400.

Should ensure good calls when bandwidth fluctuates low.
#47200 by chicagodand
Mon Feb 15, 2010 4:10 pm
Thanks for your post. I'm having some quality of call issues (some callers hear my voice breaking up, but they sound okay), so I'm exploring all of my QoS options. My upload/download speeds are fairly close to yours, so are you saying that it worked out best for you to set the QoS download speed to 1200? What about upload? Thx.
#47205 by luntam
Mon Feb 15, 2010 4:38 pm
I have Uverse 12mb down/1.5mb up and my settings are:

Uverse gateway ---> dmz --> linksys router QOS (High: Telo) --> Telo (upload 768kb, download 0kb)

Call quality is solid for U.S. and about to try international call later tonight. Telo upload at 364kb or 512kb were so-so.

Today, Tech support called me and told me to open the following ports to see if it helps with international calls:

Please try again.

Below are the ports that need to be opened.
Service Ports

Ooma uses the following application ports for outbound data and voice traffic:
UDP 53, UDP 123, UDP 514, UDP 1194, UDP 3386, UDP 3480, UDP 10000-20000, TCP 53 and TCP 443.

This port information can be useful if you have a special network configuration with a firewall device upstream of the Ooma Telo/Hub that restricts application ports on the inside or "private side" of your network for outbound traffic. Firewalls are typically on by default for inbound traffic and no special modifications are required to allow that traffic through.

Ooma Customer Support
Last edited by luntam on Mon Feb 15, 2010 5:47 pm, edited 1 time in total.
#47222 by jdorin
Mon Feb 15, 2010 5:43 pm
I see a lot of discussion involving "Quality of Service (QoS)" settings, but don't know where to see/set/evaluate these settings.

Is this an Ooma configuration capability? If so, how does one get to that page? I've seen multiple references to support.ooma.com, but when I try going there (from my Mac's Safari browser), all I ever get is: Safari can’t open the page “http://support.ooma.com/” because Safari can’t find the server “support.ooma.com”.

If not an Ooma capability, perhaps it's something to pursue with the modem I use?
#47229 by amoney
Mon Feb 15, 2010 6:11 pm
jdorin wrote:I see a lot of discussion involving "Quality of Service (QoS)" settings, but don't know where to see/set/evaluate these settings.

Is this an Ooma configuration capability? If so, how does one get to that page? I've seen multiple references to support.ooma.com, but when I try going there (from my Mac's Safari browser), all I ever get is: Safari can’t open the page “http://support.ooma.com/” because Safari can’t find the server “support.ooma.com”.

If not an Ooma capability, perhaps it's something to pursue with the modem I use?


Did you mean to say setup.ooma.com

First, QOS is managed by which device is managing your local area network (LAN) traffic out to the internet. If your setup is modem>router>ooma, then QOS would be managed by your router. If your setup is modem>ooma>router QOS is managed by the ooma box. If you have a modem/router combined then of course it is managing the traffic. Seperate modems do not typically manage traffic.

To get to your router QOS, login to your router as you would normally do, referrence your user manual, it is quick and easy to do.

To see your Ooma, plug your computer into the HOME port and be sure to refresh your computer IP address, i.e. restart yor computer (make sure your not connecting wirelessly to your wireless router!!). Type in setup.ooma.com, your in! Take a look around and you will see Ooma default QOS settings.

I should have noted that if your modem>ooma>router> then you should be able to get to the page automatically (thus I assume your setup is modem>router>ooma). Please let me know.
#47290 by jdorin
Tue Feb 16, 2010 5:14 am
Thanks, amoney .. I'll pursue your thoughtful suggs (to this topic, and to the other, too). Yes, I am:

modem -> router -> ooma
#47291 by amoney
Tue Feb 16, 2010 5:18 am
Now that I see your setup from your other other post regarding faxing, there is a way to configure things so that you do not need to physically connect to the HOME port.

First you connect to the HOME port and set a port 80 forward rule for 172.27.35.1 then reconnect to your router and type in the IP assigned by your router to the Ooma box. You can also set a static IP address on the Ooma box so you do not have keep looking for yet, yet DHCP on small home networks rarely change much.

With the Ooma behind your router, all QOS will be handled by your router, so you can take a look at the Ooma setup page just to lookaround, not much there you can do.
#47815 by bjdyl
Fri Feb 19, 2010 1:50 pm
I started using the ooma last year of November I think and we tested it for the first time after installation and went fine. And 2 weeks later I noticed the choppy sound every time I call the ooma. I only hear the choppy sound on my end. I thought it’s just temporary but days passed and didn’t change the quality to normal. I started calling the support, we did some troubleshooting and didn’t work still. Finally, they said that it’s because of jitter I'm getting, I’m actually getting 30-40ms or higher than that, sometimes it goes down to 20ms. I already called my ISP and they said they can’t do anything about the jitter. In fact, at first I thought it’s because of my internet speed because I only had basic plan, 300+ kbps download and 1.5 upload speed so I upgraded it to 1MB upload and 10MB download, of course I only get 80-90% of that and unfortunately it didn’t solve my problem at all. The weird thing is I tried connecting it to the other ISP, to the office and my uncle’s house with lower ISP speed and it worked fine. I checked their jitter and it’s less that 10ms. Anyone help me, I believe there is still a way to fix this problem but I just don't know how.
By the way, I have wrt54g linksys router, the ooma is connected between modem and router. I don’t think I have a problem with my ISP speed.

Who is online

Users browsing this forum: No registered users and 11 guests