This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#38967 by lornarunner
Mon Dec 28, 2009 3:13 pm
My call quality has gotten so bad the past few days, that my Ooma Hub is pretty much unusable at this time. On Christmas Day, I tried to call several of my relatives, but the calls kept dropping in the middle of the conversation. I tried again yesterday (12/27) and there seemed to be a 3-4 second delay between spoken word and heard word. Today, I called several people who told me repeatedly that I was "breaking up". On one call, I tried to recite my street address 5 times before giving up and calling back with my cell phone. I sent a message to support about this issue. I also checked this forum and tested my connection with this web site:

http://www.whichvoip.com/voip/speed_test/ppspeed.html

According to my test results, everything looks okay. The actual results are posted below this message. I've seen some postings that mention a QoS setting. I'm not familiar with this, nor how to go about setting it. Do you think it might help? If so, please let me know how to set this on my Ooma Hub. Thank you.

VoIP test statistics
--------------------
Jitter: you --> server: 0.9 ms
Jitter: server --> you: 3.8 ms
Packet loss: you --> server: 0.0 %
Packet loss: server --> you: 0.0 %
Packet discards: 0.0 %
Packets out of order: 0.0 %
Estimated MOS score: 4.0

Speed test statistics
---------------------
Download speed: 1018440 bps
Upload speed: 381936 bps
Download quality of service: 99 %
Upload quality of service: 97 %
Download test type: socket
Upload test type: socket
Maximum TCP delay: 14 ms
Average download pause: 11 ms
Minimum round trip time to server: 105 ms
Average round trip time to server: 106 ms
Estimated download bandwidth: 1040000bps
Route concurrency: 1.0211697
Download TCP forced idle: 0 %
Maximum route speed: 4993136bps
#38970 by bw1
Mon Dec 28, 2009 3:54 pm
Did you try rebooting or a factory reset on your Hub?

Do you have DSL or cable internet?

Do you have your Hub connected directly to your modem or connected through a router?

You can change the QOS settings at this page: http://setup.ooma.com but you have to have a PC connected to the home port. See here: https://www.ooma.com/support/knowledgeba ... ty-service
#38972 by lornarunner
Mon Dec 28, 2009 4:13 pm
Thank you. I found where I can change the QoS settings. I noticed that something called "Reserved Bandwidth for Calls" was set to 40. The little help section (question mark) says the default setting should be 160. The drop down box where I actually make the setting says the default is 130. I don't know what this setting is, or how it was set to 40, but I changed it to 130 and we'll see what happens. I left the other QoS settings alone (Upstream = 384, Downstream = 0). Could someone please explain the "Reserved Bandwidth for Calls" setting. I could find no mention of it on Ooma's knowledge base.

Also, to answer your questions, I have Verizon DSL (1 meg download, 384K upload) and I have my Ooma hub connected directly to my DSL modem, with a router placed AFTER the Ooma hub. I have tried rebooting the Ooma a few times. I'm puzzled as to how the setting mentioned above got set to 40. Thanks, again, for your help.
#38974 by bw1
Mon Dec 28, 2009 4:27 pm
That setting of 40 could be causing your problem. Not sure how it would have changed.

Here is more info: viewtopic.php?f=4&t=883&p=10621&hilit=Reserved+Bandwidth+for+Calls#p10621

You could read that entire thread, if you don't mind reading over 20 pages. :)

The default Upstream QOS setting of 384 looks like it should be correct for you since you have 384 K upload service.

If you still have problems you could do a factory reset by unplugging your Hub, wait 30 seconds and then plug it in again while holding down the Ooma (blue) tab.

Who is online

Users browsing this forum: No registered users and 5 guests