This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#38638 by andersd
Thu Dec 24, 2009 7:28 pm
I have a buzzing that comes and goes. It is really strange. Hopefully I can describe it accurately.

When I call someone with the ooma telo system, it only buzzes sometimes when the called person is silent!! The key word is sometimes. When the called person finishes a phrase, it MIGHT start buzzing and then stop when they start talking. The called person cannot hear it.

Even stranger is that the problem goes away entirely when I enable the fax mode, or whatever it is called, that enables a different codec. This to me proves there is nothing wrong with my set up.

I want to know if the indicates a defective unit. I can easily exchange it for another one. I am assuming ooma can move my setup to a new telo.

I have tried the telo before and after my router and there is no difference. My router/firewall has QOS so I just set it up to give higher priority to the telo.
#38822 by thomasg1
Sun Dec 27, 2009 7:35 am
I have the same buzz. I called tech support, and after walking me through a bunch of diag steps, (which I had already done), they sent me a new power adapter. I was somewhat surprised to find that what they sent me is IDENTICAL to the one I already had (same model number). I plugged it in and guess what - same problem. The issue is supposedly with the power adapter. This is after futzing around when I first got the unit, only to find that the network cable they included did not work! :x

Ooma is a great idea, but it is not ready for prime time. I am boxing it up and taking it back to Best Buy. Thank God I have not disconnected my Vonage! I had hoped to save a few bucks, but all I did was spend a lot of time trying to get this to function as well as Vonage. It is well worth the extra $10/month for Vonage (since I needed the Premier service anyway).

Maybe I'll try it again in a year or so if Ooma is still in business... :?
#38824 by Aveamantium
Sun Dec 27, 2009 7:41 am
Try dialing *99 then the number... If this eliminates the buzz then this is a known issue with the iLBC codec on the Telo and they are working on it. For a temporary work around go to my.ooma.com, preferences, phone numbers and click the link to your phone number. In here enable the fax mode, which will enable the G.711 Codec. Just keep in mind that this codec does use twice the bandwidth as the iLBC and may not have the echo suppression that the iLBC has. One of those YMMV here.
#38899 by thomasg1
Mon Dec 28, 2009 7:44 am
Too late - already returned the device. I have just gotten to used to the crisp, clean sound of the Vonage line. Yeah, I shell out $25 a month, but that is only $13/month more than the Premier service (and it works!). It's a shame that Ooma rushed a product to market without sufficient QA. Between the bad network cable I received, the suspected codec issues, and the power adapter that falls out of the back of the unit (which I understand is really a problem with the board moving inside the unit), they do not have a supportable consumer product. Did they not do beta testing (or is that we are in now??) :o
#42174 by kelkin
Sat Jan 16, 2010 11:18 am
Aveamantium wrote:Try dialing *99 then the number... If this eliminates the buzz then this is a known issue with the iLBC codec on the Telo and they are working on it. For a temporary work around go to my.ooma.com, preferences, phone numbers and click the link to your phone number. In here enable the fax mode, which will enable the G.711 Codec. Just keep in mind that this codec does use twice the bandwidth as the iLBC and may not have the echo suppression that the iLBC has. One of those YMMV here.

That was some excellent advice, I tried it out and it seems to have cleared up my buzzing noise. I wonder why the tech support person I called earlier didn't mention this to me, we wasted quite a bit of time and they gave me some BS reasons as the cause... when all they needed to do was try this. Thanks for the advice!
-Keith
#43690 by DenverDave
Sun Jan 24, 2010 11:16 pm
Aveamantium - you are absolutely BRILLIANT!

I've only had the ooma telo for a couple of days, but experienced exactly the same buzz that andersd described (when the other person is silent, it buzzes)!

The *99 in front of the number fixed it, and turning on the fax mode solved that for every call (after unplugging/replugging the power cord).

That solves my last concern with ooma - I'm now a believer. I called them twice, listened to pleasant music for 6 minutes once and 30 seconds the 2nd time before talking to a person with excellent English skills (in the Philippines, I think) and they were extremely polite and helpful - although they could neither hear it nor offer a solution to this buzzing issue.

I've had VoIP for at least 6 years now and have tried several different companies. The best deal (so far) has been ViaTalk, which gives you TWO years of full VoIP features for $200, plus the $1.20 or so every month for regulatory fees. I have two numbers with them, but plan to move to ooma for one free number and one at $10/month.

Free basic VoIP phone service for as long as ooma is in business? How can you beat that! And, simply combine it with Google Voice to get your voice mails transcribed (for free) along with the other Google Voice features. Cutting the phone bill from a fully-featured landline at $60/month to a reasonably-featured VoIP for $1.20 month (that regulatory fee) - fantastic!
#44008 by aaplfan
Tue Jan 26, 2010 10:59 pm
Neither the *99 nor enabling the fax mode worked for me :(

I ended up moving my Ooma Telo further away from my cordless phone base and the buzzing went away! It's crystal clear now!
#44035 by jonso7
Wed Jan 27, 2010 8:09 am
The *99 in front of the number fixed it, and turning on the fax mode solved that for every call (after unplugging/replugging the power cord).

Unplugging/replugging the power cord was key to this fix. The *99 in front of the number worked, then changing to fax mode did not. I was bummed, but after unplugging/replugging the power cord in fax mode, the buzz is gone!
Thanks for helping me find a solution.

Who is online

Users browsing this forum: No registered users and 10 guests