This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#38563 by hedstrom
Thu Dec 24, 2009 8:09 am
We had previously gotten Ooma set up in our home and it was working just fine. Now, without any known changes, we suddenly have just a lot of noise whenever we pick up the phone....there is not even a hint of the Ooma dial tone in that noise. If you call our phone, it does ring, but when you pick it up to answer, all you hear is the loud noise. We have reset the Ooma and our router, but we still have the trouble. We are connected as modem->router->ooma. We have the same loud noise whether or not anyone is on the internet or using the LAN. Does anyone know what could possibly be wrong?
#38650 by hedstrom
Fri Dec 25, 2009 5:42 am
We have the Telo hub. We just unplugged it and then plugged it back in again to reset it. I don't see any instructions on how to do a factory reset. How is it done?
#38652 by hedstrom
Fri Dec 25, 2009 6:41 am
One more bit of information....We assigned a static IP to the ooma hub in our netwoork. We used to be able to access the setup for the Telo hub by going to it's IP (we changed a setting in the Telo to allow this), but that is no longer working, either.
#38655 by Groundhound
Fri Dec 25, 2009 6:51 am
Does your router show the Telo as a connected device? Before resetting the Telo, have you tried a different phone? What lights does the Telo display? Also, if you connect your computer to the Telo's home network port, can you access http://setup.ooma.com, and also access the Internet via that connection?

Telo has just received a firmware update which disables access of setup behind a router using the Telo's DMZ. You can still do so with a port forward rule. Read this: http://www.ooma.com/forums/viewtopic.php?f=10&t=5476#p38623
#38730 by hedstrom
Sat Dec 26, 2009 8:00 am
Well, we are finally getting some success. I think that the key to getting things working again was also forcing the cable modem to reboot (followed by the router and then the Ooma).

Here's what we actually did.
- First, we went back to basics by adding the Ooma between the modem and router and using a very basic land line phone. We reset all 3 devices: modem, ooma, and router. That got Ooma phone working.
- Next we tried the setup we really want, placing the ooma after the router. We did this, again resetting all 3 devices. This worked.
- Now we changed to the wireless phone we want to use and confirmed that this works.
- I am also able to access setup.ooma.com from a PC connected directly to the Home port on ooma, and that PC can access the internet (this works after forcing an IP config reset...on PC: ipconfig /release then ipconfig /renew). However, on my PC, I could only get the left hand menu to show up (using Firefox or IE). However, the MAC is able to get the entire setup panels.
- I am also able to access the ooma setup via another PC on our home LAN by going directly to 192.168.1.xxx, where xxx is the address assigned to our ooma on our LAN. NOTE however, that I did NOT have success in getting access from home LAN PC via setup.ooma.com, even though I have set up the forwarding of port 80 as suggested in the link provided in the append above. Not a big deal, though, since we have assigned a fixed IP for the ooma.

Next step is to put this entire configuration back together where we really want the ooma hub. We have verified that our network wiring does work to that location, just haven't tried putting the ooma there yet.

Assuming that our home lan wiring is OK, then the only thing we really did differently in all of this was to force all 3 devices to reboot. I had not originally forced the cable modem to reboot.

Thanks so much for all the hints to fix this and for the info on the DMZ no longer working.

BTW, I still can't find out how you do a factory reset on the ooma hub. Does anyone know?
#38735 by Groundhound
Sat Dec 26, 2009 8:17 am
hedstrom wrote:BTW, I still can't find out how you do a factory reset on the ooma hub. Does anyone know?

Earlier you said you had a Telo (the black base unit). The "Hub" generally refers to the older white base unit. I wouldn't perform the Telo reset unless you are still having a problem as it will wipe out all settings you have previously entered in setup. If you decide to go ahead with the reset, here it is:

Procedure for a factory reset on the Telo, this will return all settings to default and wipe the previous handset registration.
Note: I've not performed this procedure with the current firmware release, so I'm not sure it is still accurate.

1. Unplug the Telo power cord for 30 seconds, then plug back in.

2. As the Telo begins its startup, the 1 & 2 buttons will light up for a short while, followed briefly by the trash and envelope buttons, and then the bottom row of buttons will begin to flash in a scrolling sequence, which will continue approximately 28 times.

3. At the end of the blue flashing bottom row period, the Ooma logo will begin to flash red - IMMEDIATELY hold down the "stop" and "trash" buttons and the Ooma logo will alternatively flash red and blue. Continue to hold down the "stop" and "trash" buttons until the logo turns solid red and then goes out. After the logo goes out release the buttons and the Telo will restart.

You can see a poor quality video of the procedure here: http://www.youtube.com/watch?v=QNW7BqAftQw
#38743 by hedstrom
Sat Dec 26, 2009 9:41 am
Groundhound, Thanks for the info on how to do the factory reset. I'm not planning on doing it now, but I did want to have the 'how to' in my arsenal in case of future/continued plans.

Who is online

Users browsing this forum: No registered users and 6 guests