High Bandwidth Codec Option is Gone

This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
Post Reply
User avatar
RickO
Posts: 143
Joined: Mon Jan 26, 2009 7:19 pm
Location: Raleigh, NC

High Bandwidth Codec Option is Gone

Post by RickO » Fri Dec 11, 2009 10:09 pm

The high bandwidth codec option in system preferences at My Ooma has disappeared. I was wondering if anyone knows the status of this? I sure miss it.

feartheturtle
Posts: 108
Joined: Tue Sep 08, 2009 5:02 am
Location: Maryland

Re: High Bandwidth Codec Option is Gone

Post by feartheturtle » Fri Dec 11, 2009 10:20 pm

Best answer to your question can be found here - - > http://www.ooma.com/forums/viewtopic.ph ... 180#p36758

If you accept this info at face value - you could still have the "right codec value" working for you.

User avatar
RickO
Posts: 143
Joined: Mon Jan 26, 2009 7:19 pm
Location: Raleigh, NC

Re: High Bandwidth Codec Option is Gone

Post by RickO » Fri Dec 11, 2009 10:41 pm

feartheturtle wrote:Best answer to your question can be found here - - > http://www.ooma.com/forums/viewtopic.ph ... 180#p36758

If you accept this info at face value - you could still have the "right codec value" working for you.
Thanks for the link. Hopefully, it is still set to the higher bandwidth codec.
I found the fax enable option when I clicked on my phone number at My Ooma Telo Preferences/Phone Numbers. My Ooma Hub Preferences did not have this option.

Post Reply