Help! Communication Lag

This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
Post Reply
larger
Posts: 6
Joined: Fri Dec 11, 2009 5:37 am

Help! Communication Lag

Post by larger » Fri Dec 11, 2009 5:40 am

The OOMA experience has been great, save for one really annoying problem: With every call I experience a small communication lag (local or long distance) that results in talking over each other. Please give me a suggestion as to how to alleviate this problem. Many thanks in advance.

larger
Posts: 6
Joined: Fri Dec 11, 2009 5:37 am

Re: Help! Communication Lag

Post by larger » Fri Dec 11, 2009 5:52 am

Forgot to mention setup: Cable from Cent. FL Brighthouse, Hub plugged directly into Scientific Atlanta Webstar modem with 1 phone plugged by hardwire to Hub, Scout plugged into other part of house with cordless phone master plugged into Scout and 2 other cordless units working off cordless master. Communication lag is consistant in all phones.

larger
Posts: 6
Joined: Fri Dec 11, 2009 5:37 am

Re: Help! Communication Lag

Post by larger » Fri Dec 11, 2009 6:01 am

Hopefully last clarification: annoying lag occurs on both incoming and outgoing call, local or long distance.

larger
Posts: 6
Joined: Fri Dec 11, 2009 5:37 am

Re: Help! Communication Lag

Post by larger » Fri Dec 11, 2009 6:09 am

And I said last clarification..........here are results of test:


VoIP test statistics
--------------------
Jitter: you --> server: 0.8 ms
Jitter: server --> you: 5.3 ms
Packet loss: you --> server: 0.0 %
Packet loss: server --> you: 0.0 %
Packet discards: 0.0 %
Packets out of order: 0.0 %
Estimated MOS score: 4.0

Speed test statistics
---------------------
Download speed: 3114000 bps
Upload speed: 983248 bps
Download quality of service: 98 %
Upload quality of service: 99 %
Download test type: socket
Upload test type: socket
Maximum TCP delay: 42 ms
Average download pause: 10 ms
Minimum round trip time to server: 83 ms
Average round trip time to server: 84 ms
Estimated download bandwidth: 4160000bps
Route concurrency: 1.3359023
Download TCP forced idle: 0 %
Maximum route speed: 6316624bps

Groundhound
Posts: 2711
Joined: Sat May 23, 2009 9:28 am
Location: Atlanta, GA

Re: Help! Communication Lag

Post by Groundhound » Fri Dec 11, 2009 9:10 am

Your test results look OK. Perhaps there is a routing issue that Ooma can fix from their end, but you will need tech support's help for that.

elight60
Posts: 7
Joined: Thu Dec 31, 2009 5:12 am

Re: Help! Communication Lag

Post by elight60 » Thu Dec 31, 2009 5:15 am

I, too, have experienced a delay using the Ooma handset. The tech I spoke to could hear it as well. So far, there doesn't appear to be an answer to this issue. The panasonic phones do not seem to have the issue (or it isn't as apparent).

elight60

Hoops
Posts: 2
Joined: Fri Jan 01, 2010 4:08 pm

Re: Help! Communication Lag

Post by Hoops » Fri Jan 01, 2010 4:10 pm

I am also experiencing the delay and it is enough to question if I should return the product and cancel service. Any suggestions?

amoney
Posts: 586
Joined: Tue Dec 22, 2009 9:43 pm

Re: Help! Communication Lag

Post by amoney » Fri Jan 01, 2010 8:14 pm

Hoops wrote:I am also experiencing the delay and it is enough to question if I should return the product and cancel service. Any suggestions?
Just throwing it out there, try to increase QOS settings to see if improvment. Not sure if you have the time to try an exchange to see if its hardware.
Comcast > Telo > WRT54G

Post Reply