Disable Ooma Dial Tone not "taking"

This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
Post Reply
mnebelsick
Posts: 2
Joined: Wed Dec 09, 2009 8:35 am

Disable Ooma Dial Tone not "taking"

Post by mnebelsick » Wed Dec 09, 2009 8:40 am

OK, I've read in a couple of the comments that disabling the Ooma Dial tone will help with the initial delay on connections (my wife is not amused by having to say hello 3 - 4 times before the caller hears her etc.). Anyway, thought I would give it a try, but even though I make the change in preferences, I pick up the phone, and still hear the Ooma dialtone, not the normal one... I've even rebooted the device, still no change. Anybody else have this problem? What can I do to "force" the change to take place. I am also wondering if this isn't taking if changing the "Fax" mode on or off is even doing anything. Any ideas?

murphy
Posts: 7240
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Disable Ooma Dial Tone not "taking"

Post by murphy » Wed Dec 09, 2009 8:48 am

You can't disable the ooma dialtone.
You can disable the ooma connection tone which plays when your called party answers the phone.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

mnebelsick
Posts: 2
Joined: Wed Dec 09, 2009 8:35 am

Re: Disable Ooma Dial Tone not "taking"

Post by mnebelsick » Wed Dec 09, 2009 11:06 am

Great, thanks for the quick answer... I obviously didn't read the description on the System Preferences page...

Post Reply