inbound calls very noisy

This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
Post Reply
oomamax
Posts: 26
Joined: Sun Nov 08, 2009 3:52 pm

inbound calls very noisy

Post by oomamax » Thu Nov 19, 2009 5:00 pm

I'm connected modem > telo > router. I've got reasonably fast cable modem - 5.8Mb/s down, around 230Kb/s up. Very low jitter, etc. Internet connection is good enough. I just can't eliminate buzzing noise on incoming calls. House phone lines are quiet. Outgoing calls are clean. Tried moving stuff around, turning off nearby computer, monitor, etc. Nothing helps.

Any ideas? I really want this to work, but it just doesn't.

Groundhound
Posts: 2711
Joined: Sat May 23, 2009 9:28 am
Location: Atlanta, GA

Re: inbound calls very noisy

Post by Groundhound » Thu Nov 19, 2009 5:34 pm

Try checking "Enable high-bandwidth codec" in my.ooma system preferences. After you save that setting it will take a few minutes to take effect.

oomamax
Posts: 26
Joined: Sun Nov 08, 2009 3:52 pm

Re: inbound calls very noisy

Post by oomamax » Thu Nov 19, 2009 6:24 pm

Groundhound wrote:Try checking "Enable high-bandwidth codec" in my.ooma system preferences. After you save that setting it will take a few minutes to take effect.
I've done that - didn't help. I suspect some local noise in our house, but don't know what.

WayneDsr
Posts: 3790
Joined: Wed Feb 04, 2009 6:28 pm
Location: Northern Indiana

Re: inbound calls very noisy

Post by WayneDsr » Thu Nov 19, 2009 6:42 pm

Do you happen to have the old Ooma hub? If you do try using the Scouts power suppy (not the hub) and see if that makes a difference.

Wayne

Post Reply