This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#30584 by doug
Sun Nov 01, 2009 7:23 pm
My Ooma under Preferences -> System now has a checkbox for "Enable fax mode", along with some associated help text under the ? mark. I understand the trade-offs but want to experiment with the mode for incoming calls.

When I check the box and hit Save, it tells me "Call settings successfully saved" yet if I logout and back in again, the box is no longer checked. Is the page just not reflecting the status, or does the feature not work yet?

With premiere, is the option specific to each line? That is, should you login with each number, select and save it? It seems to make sense you would need to since it may be more common to use it with fax than voice calls, so am guessing it is independent per number.
#30589 by bluechalk
Sun Nov 01, 2009 7:48 pm
This was reported in the post, viewtopic.php?f=8&t=4212 on Friday evening. I hope that Ooma will fix this problem soon. I also noticed that the fax mode help on the System Preferences page specifically refers to the Telo. I'm hoping that Fax Mode is supposed to work for my Core, too. Would somebody at Ooma please clarify?
#30624 by daet
Mon Nov 02, 2009 6:22 am
bluechalk wrote:This was reported in the post, viewtopic.php?f=8&t=4212 on Friday evening. I hope that Ooma will fix this problem soon. I also noticed that the fax mode help on the System Preferences page specifically refers to the Telo. I'm hoping that Fax Mode is supposed to work for my Core, too. Would somebody at Ooma please clarify?

I'm not from Ooma, but I think the information on the System Preferences page is quite clear.

This enables Ooma to run in an optimized mode for faxing. In this mode, you won't need to dial *99 before you place your fax calls. If you're using an Ooma Telo system, this mode is required to be enabled if you wish to receive faxes on your Ooma Telo. To learn more about faxing with Ooma, visit ooma.com/fax

The first two sentences apply to both the Hub and Telo. With Fax Mode enabled, neither Hub nor Telo users will have to dial *99 to make outgoing fax calls.

The third sentence is Telo specific. There is no problem with receiving incoming fax calls with the Hub, but there is a problem with the Telo. This Telo-specific problem is fixed if Fax Mode is enabled.

DG
#30627 by dsegel
Mon Nov 02, 2009 6:44 am
daet wrote:I'm not from Ooma, but I think the information on the System Preferences page is quite clear.


I agree that it's clear, but that doesn't mean it's correct, nor does it make sense. Isn't the Telo hardware supposed to be better than the Hub? I don't recall reading about problems receiving FAXes on the Telo prior to this.
#30629 by daet
Mon Nov 02, 2009 6:48 am
dsegel wrote:
daet wrote:I'm not from Ooma, but I think the information on the System Preferences page is quite clear.


I agree that it's clear, but that doesn't mean it's correct, nor does it make sense. Isn't the Telo hardware supposed to be better than the Hub? I don't recall reading about problems receiving FAXes on the Telo prior to this.

I have had problems receiving faxes with Telo. Those problems disappear with Fax Mode enabled.
#30727 by cajunmanfrombayoulnd
Mon Nov 02, 2009 12:55 pm
I can't get it to premanately enable fax mode, nor has doing so helped me to be successful in sending a fax. I must check the enable fax mode box each and every time I log in to my ooma. It un-checks itself.

I have never received a fax on the telo and have tried everything. sending is not a problem.
#30964 by Bobby B
Tue Nov 03, 2009 2:31 pm
Regarding the point below:

If you're using an Ooma Telo system, this mode is required to be enabled if you wish to receive faxes on your Ooma Telo


The Hub has a feature called "Fax Tone Detection", which enables it to receive faxes without having to enable "Fax Mode". The Telo is currently missing this feature, but we plan on adding it soon. Until we add the feature, you'll need to enable "Fax Mode" is you wish to receive faxes on your Telo.

We have received some reports from users about not being able to receive faxes on their Telo even after enabling "Fax Mode" We're currently investigating these issues now. If it turns out to be a wider spread problem, we'll post something on the Preferences->System page for Telo users.
#31151 by iamhives
Wed Nov 04, 2009 11:28 am
Does "Enable Fax mode'" change the codec for both hub and scout connected phones or just hub?

Should using 'Enable Fax Mode' on a traditional Hub/scout setup improve sound quality (and bandwidth usage)?

If this feature intended/necessary for telo faxing only?
#31237 by Bobby B
Wed Nov 04, 2009 6:54 pm
iamhives wrote:Does "Enable Fax mode'" change the codec for both hub and scout connected phones or just hub?

It enables it for your entire Ooma system (Hub + Scouts), but we recommend plugging fax machines directly into the Hub

iamhives wrote:Should using 'Enable Fax Mode' on a traditional Hub/scout setup improve sound quality (and bandwidth usage)?


I'd check out my comments from this thread:
viewtopic.php?f=8&t=4198&p=30125#p30125
#32242 by Timothy
Mon Nov 09, 2009 1:58 pm
Bobby, This is a beautiful feature however I wish that when clicking the Enable Fax mode would also change the codecG711 for incoming as well. From what I can tell on the sound quality check, is that outgoing only is affected. Any way to add a button for "Enable for Incoming Faxes"? That way the codec is changed for both incoming and outgoing calls. Maybe a pop up box as a reminder to the end-user " By check marking this box you are using additional bandwidth and could cause problems on low internet bandwith" Something to this regard...

Who is online

Users browsing this forum: Google [Bot] and 9 guests