This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#26734 by Groundhound
Fri Oct 16, 2009 1:51 pm
crwmlw wrote:Ok Where do I get the download channel stats. I cant seem to find them on that page?

Ok SNR is 37.6dB And I cant seem to find the downstream power on the page

Nothing wrong with your SNR. If you make a call now with your connection stats looking good, are you still having the problem?
#26735 by Groundhound
Fri Oct 16, 2009 1:54 pm
Also, try shutting down or disconnecting your network behind the hub temporarily, so it's just your modem and your hub and try another test call, preferably with a wired phone connected directly to the hub.
#26751 by Groundhound
Fri Oct 16, 2009 3:06 pm
crwmlw wrote:Making calls is ok. Its only when receiving a call I cant hear the other party but they cant here me

Weirder & weirder. So you can hear them just fine if you initiate the call, but if the other party initiates the call you can't hear them? Sounds like some sort of issue with one of Ooma's partners or maybe a routing issue. I'd record the time and number of the inbound problem calls and send it to tech support.
#26773 by Groundhound
Fri Oct 16, 2009 3:44 pm
crwmlw wrote:Ok thanks for all your help guys. Was hoping it was something easy

Actually, it may turn out to be something easy for Ooma to fix if the problem can be isolated to calls from certain areas.

Who is online

Users browsing this forum: No registered users and 5 guests