This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#25942 by shahab
Tue Oct 13, 2009 11:52 am
I have vonage and ooma running side by side and the difference in sound quality is very noticeable. Vonage sound is very crisp, clear, and sharp while ooma is muffled and low volume. I even connected OOMA hub directly to the internet before the router but that didn't make much difference. I have setup the OOMA HUB QOS with download of 2M and upload 1M. Speed test on my connection usually report 4-6M download and 1M upload. Vonage speed test reports the connection superb.

I will appreciate if anyone has pointers on improving the quality.
Shahab.
Last edited by shahab on Tue Oct 13, 2009 12:18 pm, edited 1 time in total.
#25944 by hpepper
Tue Oct 13, 2009 11:55 am
Just curious - was the Vonage router/hub out of the picture when you connected the Ooma Hub?
#25949 by shahab
Tue Oct 13, 2009 12:01 pm
No vonage was connected and it still is. Setup is internet-->OOMA HUB-->Wireless router-->Vonage router (wired to wireless router)

Shahab
#25965 by hpepper
Tue Oct 13, 2009 1:26 pm
shahab wrote:No vonage was connected and it still is. Setup is internet-->OOMA HUB-->Wireless router-->Vonage router (wired to wireless router)
Shahab


I was wondering if Vonage keeps a steady use of bandwidth. it would be interesting if you could remove the Vonage system temporarily, reboot your cable or DSL modem and the Ooma box - then try a call to see how it goes.

Who is online

Users browsing this forum: No registered users and 9 guests