This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#20109 by tkeppell
Sun Sep 13, 2009 3:05 pm
I found this helpful information on another website and am sharing here.

To test voice quality dial the echo back number 909-390-0003

Note: It may not ring, and no one says hello. Just wait a few seconds for it to connect, then talk and it will echo back your voice.
#95432 by snooker
Tue May 01, 2012 3:51 pm
For me, no matter if I have Ooma in front of or behind the router, no matter what Quality of Service setting I have in either case, when I place this call to the 909 echo back number, the sound coming back ALWAYS degrades after the first minute and gets worse and worse over time. Even when I think my setting works fine and passes quality tests and talking to other real humans sounds fine. Anybody else tried this? wazzup?
#95433 by thunderbird
Tue May 01, 2012 3:58 pm
snooker wrote:For me, no matter if I have Ooma in front of or behind the router, no matter what Quality of Service setting I have in either case, when I place this call to the 909 echo back number, the sound coming back ALWAYS degrades after the first minute and gets worse and worse over time. Even when I think my setting works fine and passes quality tests and talking to other real humans sounds fine. Anybody else tried this? wazzup?

Something else to try if you have time and feel like experimenting a little:
The Ooma devices are 100 MZ full-duplex devices. Sometimes, for various reasons, the home LAN will switch between Full-duplex and Half-duplex. This switching can cause an unstable condition, which causes all sorts of Ooma phone system problems.

Please try the following procedure. It is not tried and true, and may not work with all installations and equipment, but it has promise and won't hurt.

Attempt to Force the Modem to use 100 MB Full-Duplex: (written for Windows XP, other Microsoft operating systems procedures are similar).
Use a computer that is normally connected to your homes LAN with a network cable, (Not connected using Wi-Fi).
In the computer, access My Network Places by right clicking on the My network Places Icon. Then go down and click on Properties. This same window can be opened by accessing Network Places in the Control Panel folder.
Next right click on the (enabled) Local Area Connection Properties Icon.
In the window that opens, with the General tab selected, under Connect Using: click on the Configure button. In the window that opens, Click on the Advanced tab. Highlight Speed/Duplex settings or Link Speed/Duplex Mode (different LAN cards have slightly different wording). At the right under Value: select 100 Mb Full Duplex or 100 Full Mode (different LAN cards have slightly different wording). Go to the bottom of the window and click on the OK button. Close any other open windows.
Open Internet Explorer and make sure you can access a site like Google. Next make and receive test phone calls to see if this procedure helps.

If this doesn't work, set up 100 MZ Full-duplex in all of your computers that are connected to your LAN, using wired network cables. Then test again.

Please report in this forum if this procedure helps or don't help.
Last edited by thunderbird on Sat May 05, 2012 9:42 am, edited 1 time in total.
#95436 by thunderbird
Tue May 01, 2012 4:49 pm
lbmofo wrote:thunderbird, are you changing things on the computer network card or the modem?

The computer wired LAN network card. This should force the modem to operate at Full-Duplex. Using my setup, it does do it for my setup, but I'm unsure that it will for other vendor's Modems, Routers, Switches, etc.? After the changes to the wired LAN network card settings, even if the computer is turned off, as long as the network cable remains connected, it appears to force the Modem to operate at Full-Duplex?
Last edited by thunderbird on Tue May 01, 2012 4:58 pm, edited 1 time in total.
#95437 by lbmofo
Tue May 01, 2012 4:53 pm
thunderbird wrote:
lbmofo wrote:thunderbird, are you changing things on the computer network card or the modem?

The computer wired LAN network card. This should force the modem to operate at Full-Duplex. Using my setup, it does do it for my setup, but I'm unsure that it will for other vendors Modems, Routers, Switches, etc.

Ah. Didn't know about this. Would modems default to full-duplex and you only try this when there is a problem?
#95438 by thunderbird
Tue May 01, 2012 4:56 pm
lbmofo wrote:
thunderbird wrote:
lbmofo wrote:thunderbird, are you changing things on the computer network card or the modem?

The computer wired LAN network card. This should force the modem to operate at Full-Duplex. Using my setup, it does do it for my setup, but I'm unsure that it will for other vendors Modems, Routers, Switches, etc.

Ah. Didn't know about this. Would modems default to full-duplex and you only try this when there is a problem?

As I said before, this is not tried and true, so it's something that has to have the "bugs beat out of it".
I had added some more text to my pervious post, so read that also.
#95453 by snooker
Tue May 01, 2012 10:48 pm
thunderbird wrote:
snooker wrote:For me, no matter if I have Ooma in front of or behind the router, no matter what Quality of Service setting I have in either case, when I place this call to the 909 echo back number, the sound coming back ALWAYS degrades after the first minute and gets worse and worse over time. Even when I think my setting works fine and passes quality tests and talking to other real humans sounds fine. Anybody else tried this? wazzup?

The Ooma devices are 100 MZ full-duplex boxes. Please try the following procedure. It is not tried and true, but it has promise.

Force the Modem to use 100 MB Full-Duplex (written for Windows XP, other Microsoft operating systems procedures are similar):
Use a computer that is normally connected to your homes LAN with a network cable, (Not connected using Wi-Fi).
In the computer, access My Network Places by right clicking on the My network Places Icon. Then go down and click on Properties. This same window can be opened by accessing Network Places in the Control Panel folder.
Next right click on the (enabled) Local Area Connection Properties Icon.
In the window that opens, with the General tab selected, under Connect Using: click on the Configure button. In the window that opens, Click on the Advanced tab. Highlight Speed/Duplex settings or Link Speed/Duplex Mode (different LAN cards have slightly different wording). At the right under Value: select 100 Mb Full Duplex or 100 Full Mode (different LAN cards have slightly different wording). Go to the bottom of the window and click on the OK button. Close any other open windows.
Open Internet Explorer and make sure you can access a site like Google. Next make and receive test phone calls to see if this procedure helps.

Please report in this forum if this procedure helps or don't help.
Ok I tried this procedure. My Speed/Duplex setting was originally set to Auto and I changed it to 100 Mb. I was able to go to a website. In fact my Down and Up speeds were the same. I closed all windows and made the Ooma 909 echo call. After about 1 minute or maybe 2, the voice quality degraded again. So I guess it didn't help. This was for modem->router->ooma telo. I have the Ooma Qos set to 0 up, 0 down. The router has a reserved DHCP address for Ooma with its QoS priority set as the highest and a QoS upload speed set manually to 5000 kbps.

Even if this would have worked, why are my normal Ooma phone calls working fine but this 909 test number is NOT?
#95463 by thunderbird
Wed May 02, 2012 8:00 am
snooker wrote:Ok I tried this procedure. My Speed/Duplex setting was originally set to Auto and I changed it to 100 Mb.

Did you set it to Full-Duplex? That's the most important part of the procedure.
snooker wrote:Even if this would have worked, why are my normal Ooma phone calls working fine but this 909 test number is NOT?

Also it may be that the 909 echo test number is still having problems when being used with an Ooma phone.

For many months we could not use the 909 number at all, using an Ooma phone.

It worked fine when using a cell phone.

Maybe you could try the test using your cell phone and see if there is a difference?
#95465 by snooker
Wed May 02, 2012 10:00 am
Sorry yes it was 100Mb Full Duplex mode. I just tried it on a cell phone and there is no degradation of sound quality. Be curious what others find, as this messed me up trying to optimize my sound quality on a setup that never worked. So others take note!

Anyhow I'm settled in and Ooma seems to be working fine for all my calls so thanks for the replies.

Who is online

Users browsing this forum: No registered users and 7 guests