people complain about their own voice in echo or sound is robotic

This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
Post Reply
paulinster
Posts: 2
Joined: Wed May 08, 2019 4:57 pm

people complain about their own voice in echo or sound is robotic

Post by paulinster » Mon Jun 17, 2019 6:17 pm

Hi Eveyrone,
Once in a while I got people complaining that they hear themselve in echo robotic voice. On my end, using ooma, the call/sound quality is really good. If I call that same person using another line, let say cellphone, no issue. I also have try with another or 2 handset, same result. I had no issue with my previous phone service provide.

My internet line is a 30/10, and I have check the internet/bandwitdh usage when this happen and almost nothing is going on on my line, less than 1-2Mbps being used. My ooma telo is directly connected to the internet/router, so no firewall/nating device in-beetween the device.

Any suggestion as what else I should do/check ?

jbogema
Posts: 8
Joined: Mon May 27, 2019 5:44 am

Re: people complain about their own voice in echo or sound is robotic

Post by jbogema » Thu Jul 11, 2019 9:08 am

Dropped calls, robot voice, echo. No one seems to read these posts. Calling support did not resolve.

murphy
Posts: 7238
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: people complain about their own voice in echo or sound is robotic

Post by murphy » Thu Jul 11, 2019 9:33 am

This is not support. It is a user to user forum.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

jbogema
Posts: 8
Joined: Mon May 27, 2019 5:44 am

Re: people complain about their own voice in echo or sound is robotic

Post by jbogema » Thu Jul 11, 2019 10:17 am

Yep. And I'm just a user sharing my experience, Murphy. But thanks for the helpful information.

Post Reply