Recent call quality issues

This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
dkoberlein
Posts: 1
Joined: Thu Mar 07, 2019 10:15 am

Re: Recent call quality issues

Post by dkoberlein » Thu Mar 07, 2019 10:19 am

Add me to the list of users who are experiencing quality issues over the past few weeks. Calls keep breaking up, even if my handset is near the receiver. I'm using a wired network connection to a fast and reliable cable modem hookup.

Looking at similar posts, it sounds like I'm not alone and it's possible for Ooma to tweak some things to resolve this. But I don't see any info on how to do this in a self-service manner. If the moderator here can work some magic on my account, please do!

Thanks, Dave

frankspurlock
Posts: 1
Joined: Thu Feb 21, 2019 8:36 am

Re: Recent call quality issues

Post by frankspurlock » Sun Mar 10, 2019 9:19 am

I also have been having problems with call breakup for last few months. Outgoing voice (i.e. mine) breaks for several seconds while incoming voice has not been a problem. My Ooma telo is ethernet connected and I tried using an old corded phone (checking whether cordless phone was the problem), and just had all ISP hardware replaced - none of this helped with breakup problem. I am wondering if change to East coast server would help.Please respond.
Frank

rikky
Posts: 1
Joined: Sat Mar 09, 2019 10:42 am

Re: Recent call quality issues

Post by rikky » Thu Mar 21, 2019 9:26 am

Having outgoing call quality issues. All call recipients report my voice "breaking up". My issue recently addressed by Tom (forum moderator) by shifting my connection from CA server to east coast server. After reboot of Netgear DECT6 cable modem, Netgear router and Ooma Telo…. still no improvement. Please note, Telo broadband internet is connected directly to the cable modem CAT5 out port on Spectrum 70mbps service. No throughput problems other than with Ooma. Seems to be either a Telo issue (although this is the latest model, replaced in 2016) or a systemwide problem. Ooma needs to get a remedy soon...it's apparent that they're losing many previously satisfied customers (like myself) daily due to these call quality issues. As noted in my last email to Tom...why should I or anyone, pay Ooma for phone service that does not work?

gwarnick
Posts: 1
Joined: Tue Mar 26, 2019 7:39 am

Re: Recent call quality issues

Post by gwarnick » Tue Mar 26, 2019 7:44 am

Can you move me to the East Coast Server to determine if conversation crashes decrease and overall call quality improves? Thanks!

Alien
Posts: 7
Joined: Wed Apr 03, 2019 8:31 am
Location: NC

Re: Recent call quality issues

Post by Alien » Wed Apr 03, 2019 8:36 am

I'm having constant problems, and I can't have one successful call incoming or outgoing.

After a few moments, my calls are disconnected and I just get the dial tone.

Please move me to the east coast server, not sure this helps but I am on the east coast.

I'm using the latest Ooma Telo that was purchased this year to replace my older one. My older one performed flawlessly for YEARS but I wanted to update the hardware. I've had nothing but trouble with the new hardware (which was purchased directly from Ooma). Help please. :(

Alien
Posts: 7
Joined: Wed Apr 03, 2019 8:31 am
Location: NC

Re: Recent call quality issues

Post by Alien » Fri Apr 05, 2019 9:50 am

Anyone from Ooma able to help?

Eb3
Posts: 1
Joined: Sun Apr 07, 2019 5:15 pm

Re: Recent call quality issues

Post by Eb3 » Sun Apr 07, 2019 5:25 pm

Add us to the Long list of Ooma users having call quality issues.

Same problem as most others, gabled or broken conversations for the person on the other end.
Doesn't matter if it's me talking to my wife from work or the store, or a friend calling from another state.

We are on the West Coast. If the East Coast server is more stable then please move us over to it.

MrDoh
Posts: 6
Joined: Sat Feb 23, 2019 11:00 am

Re: Recent call quality issues

Post by MrDoh » Tue Apr 09, 2019 1:52 pm

Yep, people that I call tell me that I'm breaking up on their end. My end sounds fine. My Ooma is using wired ethernet connection to my router, and my internet is solid here. Fiber 100/100, works great. I even recall calling Ooma support once about something else, and they told me that I was breaking up badly. That would be hilarious if I didn't care.

Don't know of anything that I can do to fix this, seems fine on my end. Going to be shopping around for alternative VoIP, very unhappy about the money that I've put into Ooma equipment and service. If I'd had the service for longer, I might not feel so bad, but it's only been a couple of months. So spending the money to get Ooma going, along with a year's premium service (should have known better) is all down the tubes if I switch.

All I want is the service that I'm paying for.

Alien
Posts: 7
Joined: Wed Apr 03, 2019 8:31 am
Location: NC

Re: Recent call quality issues

Post by Alien » Tue Apr 09, 2019 2:11 pm

I'd really like them to help.

The random hangups are unacceptable.

MrDoh
Posts: 6
Joined: Sat Feb 23, 2019 11:00 am

Re: Recent call quality issues

Post by MrDoh » Tue Apr 09, 2019 4:31 pm

I agree, I don't think that us customers can do much to improve the quality of Ooma's services.

Ooma has to do that. Not seeing anything anywhere that indicates that they care or are doing anything about this issue. Ooma used to respond in this forum, not seeing that anymore. Seems like they're not listening...if they are, they don't care.

Post Reply