poor call quality, broken voice

This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
User avatar
Aveamantium
Posts: 1352
Joined: Sat Jun 20, 2009 2:28 pm
Location: Loveland, Colorado

Re: poor call quality, broken voice

Post by Aveamantium » Thu Jul 16, 2009 8:20 am

iserum wrote:Tech. replaced the plate on my cable box, still same issue, they are going to check main hub to resolve this. The told me it will be done in 24 hours. I will keep checking the test web site, they are going to change my line too since it is old.

i really want this too work. i wish Ooma used less upload bandwidth as vonage does. There might be some patent issue that prevent Ooma doing so, Vonage has long court case with Verizon.
During a standard call (not using *99) ooma only uses about 40kbps upload and download per line being used. This is a lot less than most providers which use the G711 codec, which uses about 80kbps (you can use this with ooma using the *99 code).

I really doubt your issue is at all bandwidth related! Good luck with the techs!!
Go AVS!

iserum
Posts: 16
Joined: Mon Jul 13, 2009 12:09 pm

Re: poor call quality, broken voice

Post by iserum » Thu Jul 16, 2009 6:52 pm

this is my test result today, i am still checking every hour, jitter number are very low less than 4 ms, i will monitor this more. I hope it is fixed from hub side of cable company.




VoIP test statistics
--------------------
Jitter: you --> server: 0.9 ms
Jitter: server --> you: 1.4 ms
Packet loss: you --> server: 0.0 %
Packet loss: server --> you: 0.0 %
Packet discards: 0.0 %
Packets out of order: 0.0 %
Estimated MOS score: 4.1

Speed test statistics
---------------------
Download speed: 3107560 bps
Upload speed: 481168 bps
Download quality of service: 86 %
Upload quality of service: 92 %
Download test type: socket
Upload test type: socket
Maximum TCP delay: 42 ms
Average download pause: 3 ms
Minimum round trip time to server: 138 ms
Average round trip time to server: 220 ms
Estimated download bandwidth: 4400000bps
Route concurrency: 1.4159019
Download TCP forced idle: 45 %
Maximum route speed: 3799128bps

niknak
Posts: 885
Joined: Tue Jan 27, 2009 7:53 pm
Location: Staten Island, NY

Re: poor call quality, broken voice

Post by niknak » Fri Jul 17, 2009 4:22 am

Judging by this test you should not have VOIP problems !

iserum
Posts: 16
Joined: Mon Jul 13, 2009 12:09 pm

Re: poor call quality, broken voice

Post by iserum » Sat Jul 18, 2009 2:47 pm

here is the deal breaker for me. When i talk on the phone my internet speed just dies and it is left to 255K download and 14K upload on average,
this is when no other network is in use, i have QOS set to zero and ooma is after modem. Is this normal? if this does not improve i am returning my unit. Call quality is not as good as vonage, i would rather pay monthly service for better call quality, this is my primary line.

WayneDsr
Posts: 3790
Joined: Wed Feb 04, 2009 6:28 pm
Location: Northern Indiana

Re: poor call quality, broken voice

Post by WayneDsr » Sat Jul 18, 2009 3:49 pm

I would put ooma after the router as you would a pc and see if there is a difference.

Wayne

User avatar
scottlindner
Posts: 1003
Joined: Sun May 17, 2009 4:47 am
Location: Colorado Springs, CO

Re: poor call quality, broken voice

Post by scottlindner » Sun Jul 19, 2009 3:51 am

iserum wrote:here is the deal breaker for me. When i talk on the phone my internet speed just dies and it is left to 255K download and 14K upload on average,
this is when no other network is in use, i have QOS set to zero and ooma is after modem. Is this normal? if this does not improve i am returning my unit. Call quality is not as good as vonage, i would rather pay monthly service for better call quality, this is my primary line.
No. That is not normal. Do you have DSL or Cable?

Scott

Post Reply