This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#2760 by atici
Mon Feb 09, 2009 4:02 pm
In addition to the ports mentioned earlier I see that my ooma also opens outbound connections on UDP 3073-3078. Is this normal? Is there any port ranges I am missing?
#2793 by Bobby B
Tue Feb 10, 2009 12:49 pm
atici wrote:In addition to the ports mentioned earlier I see that my ooma also opens outbound connections on UDP 3073-3078. Is this normal? Is there any port ranges I am missing?


Not too sure about 3073-3078, I can try looking into it. I believe the voice conversations run over 49000-50000 though.
#2875 by navarre
Wed Feb 11, 2009 8:29 pm
While I was not experiencing "poor" voice quality, I would get jitter when large u/l & d/l activity was taking place.

I created an access VLAN just for the ooma device with its own DHCP scope, and set the QoS to prioritize the outbound traffic since I have an asymmetrical connection (10MB/512K).

I only have 128KB reserved for the voice VLAN and have not seen *any* issues at all.

This was a huge increase in quality and I have not seen any tripping of the QoS (mls) counters on the switches or the asa I have on the network.

So, if you have the gear and the knowledge; this would be a better direction to head in for the control of the voice quality.

.mws.
#3573 by Pooma
Thu Feb 26, 2009 10:42 am
Trying to establish QOS on a Linksys router. Basically I set my router ports to HIGH for: UDP 1194, 49000-50000 UDP. Just to be sure I also set the OOMA modem port MAC address to HIGH.

My Configuration is this: OOMA -> Router -> Modem -> Internet

My OOMA is behind the router.

When I call overseas I can hear them but they cant hear me. I had this problem before when I was overseas (no OOMA). I would call the US calling card located in the US. From there I would call the phone number located in the US. Sometimes this same senerio would happen.

There is no problem however when someone from overseas calls me. We can hear each other fine. Am I missing anything with the QOS settings?
#11366 by sdao85
Fri Jun 12, 2009 12:14 pm
I have a question. I try to forward port 443 TCP to ooma but the router would not allow me. I did a little research stating that IE uses that for SSL connection. is there a way to config ooma to use a different port? or a way to forward port 443 tcp to ooma hub? Thanks.

Re:

#11369 by scottlindner
Fri Jun 12, 2009 12:35 pm
routerspecialist wrote:But what most non-professional folks often miss (fully understandable as they don't do this for a living) is the INBOUND direction.

QoS outbound is NOT ENOUGH.

So, this is my SIXTH attempt to get an answer to this question: Inbound, are the ports the same? 1194 for call control and 49000-50000 payload inbound as well?

You imply that 1194 is a vpn. VPN implies to me some kind of encryption and authentication. So is it a tunnel? IPsec? How do I identify and differentiate the traffic inbound? In cisco terms, ESP and AH use IP protocol 50 and 51 to communicate, not ports.

On the INBOUND, I need to identify ooma traffic coming IN, call setup and payload.



I know this isn't "thee" answer you are looking for, but I set up QoS for those ports for both inbound and outbound. I don't know if that's right, but that's what I did and through very crushing tests I never had any problems with two lines of Ooma calls going on at the same time.

Cheers,
Scott

Who is online

Users browsing this forum: No registered users and 10 guests