This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#10235 by pl1
Sun May 24, 2009 1:39 pm
I'm a brand new user. I just installed the Hub on Friday night. My first 1 hr call from Boston the SC was good. It had great voice quality and no echo, but, it did have a serious walkie talkie effect.

For other reasons not related to this, I decided to put the hub behind my router and turn QOS on for the port connected to my Ooma hub.

I have now made two more calls to SC, and the quality has been perfect. No echo, crystal clear sound, and no walkie talkie effect. Better than ANY VOIP or cell phone call I've ever tried. I've had Vonage, Viatalk, Broadvoice and SIP (of the ones I can remember. I've mostly gone BYOD.) And for long distance, I think Ooma is better than my current POTS line, which usually has a short delay.

I'd be pleasantly surprised if things stay as good as they have been for the last two days. So far, I'm sold, and a few people I know are waiting on my results.
#10236 by Luke
Sun May 24, 2009 1:51 pm
Welcome Aboard! to the no phone bills....I have sold a lot of people on getting Ooma for their phone service!
#10239 by pl1
Sun May 24, 2009 2:23 pm
Luke wrote:Welcome Aboard! to the no phone bills....I have sold a lot of people on getting Ooma for their phone service!
Thanks!

Who is online

Users browsing this forum: No registered users and 6 guests