When downloading Call Quality BAD

This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
paulb787
Posts: 16
Joined: Thu May 30, 2013 3:59 pm

When downloading Call Quality BAD

Post by paulb787 » Fri May 31, 2013 3:13 pm

Ok I have my ooma set up behind my router. I have done:

1.Set upload speed to 0(disabled) in setup.ooma.com
2.Set use built in mac FOR INTERNET PORT
3.Set up qos under my router with the internet ports mac address (high priority) (anyway to test if working??)

Everything works great unless I am downloading movies on my cable Box/computer.. I get stutters

what am I missing here? Anything else? I have 50mbps down and 10mbps up.. PRETTY FAST

Thanks for ur help,
Paul

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: When downloading Call Quality BAD

Post by lbmofo » Fri May 31, 2013 3:29 pm

QoS based on your ooma modem port?
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

paulb787
Posts: 16
Joined: Thu May 30, 2013 3:59 pm

Re: When downloading Call Quality BAD

Post by paulb787 » Fri May 31, 2013 3:33 pm

In my router settings I have to have a mac address for qos. so I am using the internet port mac address. right?

murphy
Posts: 7166
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: When downloading Call Quality BAD

Post by murphy » Fri May 31, 2013 3:39 pm

paulb787 wrote:In my router settings I have to have a mac address for qos. so I am using the internet port mac address. right?
Right. It is one higher than the MAC address on the label.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

paulb787
Posts: 16
Joined: Thu May 30, 2013 3:59 pm

Re: When downloading Call Quality BAD

Post by paulb787 » Fri May 31, 2013 3:57 pm

Do you guys experience this? its like a stutter.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: When downloading Call Quality BAD

Post by lbmofo » Fri May 31, 2013 4:35 pm

When I installed Linksys WRT310N for my dad, I set up QoS for him in the router as well. While talking to mom, a few times, I heard some stuttering effect. The next time I went home, I went into the router and couldn't find anything wrong with my setup. If I remember correctly, the only thing I changed at that time was instead of using "auto measure bandwidth," I specified what the upload bandwidth should be based on what I measured from speedtest.net. Since then, I don't remember hearing the stuttering effect anymore.
Last edited by lbmofo on Fri May 31, 2013 4:43 pm, edited 1 time in total.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

paulb787
Posts: 16
Joined: Thu May 30, 2013 3:59 pm

Re: When downloading Call Quality BAD

Post by paulb787 » Fri May 31, 2013 4:43 pm

where did you specify it on Linksys or on the ooma?

say I have 5014 kbps on the oomas speed test for upload.. is that what I should put.?
thanks

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: When downloading Call Quality BAD

Post by lbmofo » Fri May 31, 2013 4:49 pm

I like to put 80% to 90% of what I measure in there and nice rounded numbers too. If your router QoS has option to specify your own upload bandwidth or "auto," always choose your specification because routers I have seen do a terrible job.

Any case, I did the QoS at the router, also make sure you specify all protocols if option there and all external IP ranges if option there.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

paulb787
Posts: 16
Joined: Thu May 30, 2013 3:59 pm

Re: When downloading Call Quality BAD

Post by paulb787 » Sat Jun 01, 2013 11:39 am

hey thanks again.. do u do what you get from speed test.com or from ooma's speed test .

oomas speed test gives me like 4500kbps but on speed test.net I am getting 8-9 mbps?

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: When downloading Call Quality BAD

Post by lbmofo » Sat Jun 01, 2013 11:43 am

Speedtest
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Post Reply