This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#110175 by ooma_thurman
Wed May 22, 2013 11:47 am
Hi.

I've been an ooma user for many years, and I'm still using my original ooma. Here is my situation: Since I moved in February, my phone reception has been crap. Prior to that, I'd say 1 in 30 calls was crap. Typically, when I speak with someone, their voice fades away, and I have to ask them to repeat themselves. I thought this was my Wi-Fi network interfering with my 3 cordless phones, so I tried a corded phone, and although it was better, it was not great.

Here is my set-up: (All within 2 feet of each other on my desk) 1) computer; 2) Time Capsule/router; 3) cable modem; 4) original ooma; 5) Airport Express; 6) base for cordless phone that's connected to 2 additional handsets.

I'm thinking of trying a Telo, just to see if things change. Someone suggested it was my cable Internet, and I think they're wrong.

Any suggestions? I'm ruling out the corded phone for reasons I stated above.

Thanks,

ooma_thurman
#110177 by lbmofo
Wed May 22, 2013 11:57 am
Unless it is your Ooma hardware failing which I doubt, Telo won't help.

Sounds like your download (hearing other party's voice) is having issues at times.

Check out this Voice Quality Issues thread: viewtopic.php?t=10023

Who is online

Users browsing this forum: Google [Bot] and 9 guests