This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#107912 by highq
Sat Mar 16, 2013 12:33 pm
Tom B wrote:http://technet.microsoft.com/en-us/library/cc977442.aspx

10.15.192.1 is a private network address and this telo has a public network address.


If the Telo has been given a public address, why would it need to reach a DHCPD daemon?

My Telo happens to run on a public address selected from my CIDR block. The only DHCP assignments made here are for an IPad and two cell phones.
#107918 by Tom
Sat Mar 16, 2013 1:24 pm
after porting to my home phone the outgoing call quality became very poor

Ok, turns out you have a DOCSIS cable modem. So the DHCP server address 10.15.192.1 is correct, but our logs show no response to DHCP renewal requests. Possibly because the request is blocked. We will investigate.

http://www.riverwillow.com.au/bpcable/docsis_dhcp.shtml
http://homepage.ntlworld.com/robin.d.h. ... l#fwconfig
#108056 by buckoo
Fri Mar 22, 2013 12:13 pm
In the past two weeks, those I'm calling complain of choppy sound. On my end, it sounds great, but it's so bad I end up hanging up and calling on my cell phone.

System: Roadrunner Extreme 50/5. RR modem - Ooma Telo - router - pc's.

Previously I've had the telo plugged into the RR modem (Motorola Surfboard SBG6580) in a port buy itself and the router into another port. Worked fine for over 1.5 years, then started with the choppy sound two weeks ago. Changed the setup to the above system and still the choppy sounds on the recipient's end.

Now I don't know what to do...... Any thoughts?
#108057 by thunderbird
Fri Mar 22, 2013 12:55 pm
buckoo wrote:In the past two weeks, those I'm calling complain of choppy sound. On my end, it sounds great, but it's so bad I end up hanging up and calling on my cell phone.

System: Roadrunner Extreme 50/5. RR modem - Ooma Telo - router - pc's.

Previously I've had the telo plugged into the RR modem (Motorola Surfboard SBG6580) in a port buy itself and the router into another port. Worked fine for over 1.5 years, then started with the choppy sound two weeks ago. Changed the setup to the above system and still the choppy sounds on the recipient's end.

Now I don't know what to do...... Any thoughts?

You probably have set your MAC Address to use Built in already but just to make sure check:

To help stabilize your Ooma Internet connection turn off MAC address Spoofing, which can cause Internet disconnects, dropped calls, garbled voice, and other problems, by doing the following:
If your Ooma device is connected Modem-Ooma-Router, access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem and the Ooma Device. Repower the Modem. When the Modem is done booting repower your Ooma device.

If your connection is Modem-Router-Ooma or Modem/router-Ooma, temporarily connect a network cable from your Ooma device home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer, if turned on. Reboot the computer. Access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem (or Modem/Router), your Router (skip to Ooma Device if have Modem/Router) and Ooma Device. Repower the Modem (or Modem/Router). When the Modem is done booting repower your Router (skip to Ooma Device if have Modem/Router). When the Router is done booting, repower your Ooma device.


Next especially to check your upload speeds:

Run http://speedtest.phonepower.com/ to see how your modem and Internet connection is doing. Then click on the Advance tab on the lower left side of the Phonepower page, and post the following values here in this thread, by clicking on "Quote" in the upper right hand corner of this Ooma Forum post. Then fill in the blanks.

Download Speed: ________________
Upload Speed: ________________
Download Consistency of Service ________
Upload Consistency of Service _________
Maximum TCP Delay _____________
Jitter you server __________
Jitter server you _________
Packet loss: you server_______
Packet loss: server you ______
Packet discards _________
Packets out of order _________
Estimated MOS score ________
Last edited by thunderbird on Fri Mar 22, 2013 2:14 pm, edited 1 time in total.
#108058 by buckoo
Fri Mar 22, 2013 1:10 pm
thunderbird wrote:
buckoo wrote:In the past two weeks, those I'm calling complain of choppy sound. On my end, it sounds great, but it's so bad I end up hanging up and calling on my cell phone.

System: Roadrunner Extreme 50/5. RR modem - Ooma Telo - router - pc's.

Previously I've had the telo plugged into the RR modem (Motorola Surfboard SBG6580) in a port buy itself and the router into another port. Worked fine for over 1.5 years, then started with the choppy sound two weeks ago. Changed the setup to the above system and still the choppy sounds on the recipient's end.

Now I don't know what to do...... Any thoughts?

You probably have set your MAC Address to use Built in already but just to make sure check:

To help stabilize your Ooma Internet connection turn off MAC address Spoofing, which can cause Internet disconnects, dropped calls, garbled voice, and other problems, by doing the following:
If your Ooma device is connected Modem-Ooma-Router, access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem and the Ooma Device. Repower the Modem. When the Modem is done booting repower your Ooma device.

If your connection is Modem-Router-Ooma or Modem/router-Ooma, temporarily connect a network cable from your Ooma device home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer, if turned on. Reboot the computer. Access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem (or Modem/Router), your Router (skip to Ooma Device if have Modem/Router) and Ooma Device. Repower the Modem (or Modem/Router). When the Modem is done booting repower your Router (skip to Ooma Device if have Modem/Router). When the Router is done booting, repower your Ooma device.


Next especially to check your download speeds:

Run http://speedtest.phonepower.com/ to see how your modem and Internet connection is doing. Then click on the Advance tab on the lower left side of the Phonepower page, and post the following values here in this thread, by clicking on "Quote" in the upper right hand corner of this Ooma Forum post. Then fill in the blanks.

Download Speed: _____49089___________
Upload Speed: ______5662__________
Download Consistency of Service ___72%_____
Upload Consistency of Service ____96%_____
Maximum TCP Delay ___47ms__________
Jitter you server ___6.7ms_______
Jitter server you ___3.4ms______
Packet loss: you server___0____
Packet loss: server you __0____
Packet discards ___3.0%______
Packets out of order ____0_____
Estimated MOS score __4.1______
#108061 by thunderbird
Fri Mar 22, 2013 2:28 pm
buckoo:
Jitter you server ___6.7ms_______....should be less then 5ms
Packet discards ___3.0%______.........should be Zero.

The Modem may be the problem.
Check your Modem owner's manual and see if there is a Modem Reset procedure. If there is, do the reset procedure per the Modem owner's manual. Note: some Modems contain a battery the must be temporarily removed to have a successful Reset or Reboot. If so temporarily remove the Modem's battery before doing the Modem reset. If the Modem doesn't have a reset procedure, do a Modem re-boot. Then test.

Packet discards and jitter may also be caused by loose or poor connections in the Internet cable coming into the house, to the Modem, from the street. Check all splices, and splitters in this cable to make sure the connections are tight and serviceable. If you still have problems and have splitters in the line coming into the house to the Modem, temporarily remove the splitter(s) and connect the Modem directly, if you can, to see if that helps.

If you still have problems, try another Modem.

Who is online

Users browsing this forum: No registered users and 8 guests