This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#71095 by thunderbird
Sat Dec 18, 2010 1:37 pm
Two Questions:

Did you use a different router when you connected the Ooma device to the spare T1?

Did you try this? If everything was setup as suggested, go into the Ooma device setup, and set QoS settings both upstream and downstream (Both) 2000 kbps above measured Internet speeds as measured with speedtest.net readings. If that doesn't work try setting QoS settings both upstream and downstream (Both) 4000 kbps above measured Internet speeds as measured with speedtest.net readings.
#86572 by buddy
Wed Aug 31, 2011 10:58 am
I have read through this thread as I am recently experiencing the same issue. I have had ooma for the last 2 years and all of a sudden, callers cannot hear me but I can hear them. Also, when I call a business with voice or number prompts, it does not recognize my entries or my voice response unless I reboot ooma. The first call goes through, the next call does not. I've tried all the remedies here as well as the suggestions made from emailing ooma and talking with level 1 (waste of time) and level 2 staff.

My setup has been modem - router - ooma for the last 2 years. Four weeks ago, I started to notice the issue I described above. My environment has not changed except for switching out a new router 3 months ago. I opened ports, then when that didn't work I moved ooma ip to DMZ in my router. Level 2 recommended moving ooma in front of router and claimed it was safe. So, I moved it in front of the router, did a slow reboot (turning on modem then ooma then router) and tested it for a couple of hours. Results were the same. First call ok, then callers cannot hear me after that.

This leads me to believe that it is not my setup that is at fault, but rather a hardware malfunction (maybe caused by recent firmware upgrade?). Is my conclusion reasonable?
#86576 by thunderbird
Wed Aug 31, 2011 11:37 am
buddy:
I see where there were two other people that reported this same thing happening.

Remove power from the Ooma device for 15 minutes. Then repower the Ooma device.

Do this at least twice.

Again, remove power from the Ooma device for 15 minutes, then repower the Ooma device.

Please report if this procedure helps.
#86644 by buddy
Thu Sep 01, 2011 11:41 pm
thunderbird, thanks for your suggestion. After doing your recommendation, my success rate went up, however, I still get calls where the other side could not hear me.

I took my unit over to my folks house (dsl) and did test calls there using a wired ATT phone. All 7 calls went through without a hitch. I bring it back home (fiber), plug it in, use the same wired phone, and back to square one.

Both setups were modem - router - ooma. Could it be my router?? or ISP??
#86645 by thunderbird
Fri Sep 02, 2011 3:07 am
buddy wrote:thunderbird, thanks for your suggestion. After doing your recommendation, my success rate went up, however, I still get calls where the other side could not hear me.

I took my unit over to my folks house (dsl) and did test calls there using a wired ATT phone. All 7 calls went through without a hitch. I bring it back home (fiber), plug it in, use the same wired phone, and back to square one.

Both setups were modem - router - ooma. Could it be my router?? or ISP??

It's probably the router blocking ports, but MAC address Spoofing can cause the same problem also. Following are a couple of things to try.

To help stabilize your Ooma Internet connection turn off MAC address Spoofing by doing the following:
If your connection is Modem-Router-Ooma, temporarily connect a network cable from your Ooma device home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer, if turned on. Reboot the computer. Access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Reboot your Modem. When the Modem is done booting reboot your Router, when the Router is done booting, reboot your Ooma device.


Use the next two steps ONLY for Modem-Router-Ooma connection.
Next: Reserve a DHCP Reservation IP address for the Ooma device's MAC address in your router and test.

Next: if the problem continues place the DHCP Reservation IP address for the Ooma device in your router DMZ and test.
#86687 by buddy
Fri Sep 02, 2011 4:08 pm
Hi Thunderbird,
I changed the setting from Automatic to Use Built In MAC address and rebooted per your instructions. I did the two steps as I am not getting better results. I noticed now that when callers call me, there is a couple second delay before I can hear them but they still cannot hear me.

Currently, I've manually set ooma IP by MAC address and threw it into DMZ. Ports are not applied(open) since IP is in DMZ. I even tried a new router and results have not improved. Any suggestions?
#86689 by thunderbird
Fri Sep 02, 2011 4:21 pm
buddy wrote:Hi Thunderbird,
I changed the setting from Automatic to Use Built In MAC address and rebooted per your instructions. I did the two steps as I am not getting better results. I noticed now that when callers call me, there is a couple second delay before I can hear them but they still cannot hear me.

Currently, I've manually set ooma IP by MAC address and threw it into DMZ. Ports are not applied(open) since IP is in DMZ. I even tried a new router and results have not improved. Any suggestions?

Since you did all of the things were suggested, the problem most certainly has to be on the Ooma Side.
The next step is to contact Ooma Customer Support:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST
#86690 by lbmofo
Fri Sep 02, 2011 4:27 pm
buddy, although your situation is not the same as what my friend was experiencing a while ago.....

My friend tried to power off the ooma for less than 20 minutes and it didn't help but when he powered down for more than 20 minutes, that fixed his problem. viewtopic.php?t=12166
#86695 by buddy
Fri Sep 02, 2011 7:30 pm
Thunderbird, thanks for your suggestions. I'm out of warranty and I don't see any value in talking with level 1 or 2. I think you are way smarter than all of them combined.

lbmofo - thanks for the suggestion. I actually powered off everything this afternoon for 2 hours waiting for my ISP to renew my IP. Yet still no luck.

I might have to put ooma next to my sunrocket and packet8 adapters.

Who is online

Users browsing this forum: Google [Bot] and 13 guests