This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#106836 by superboiler
Tue Feb 19, 2013 7:55 am
We do not have Ooma Premier so the do not disturb does not work. When I press it and hold it it indicates I do not have this feature.

We can call out fine but we cannot receive any incoming calls. When I use a phone to call in I get a fast busy signal.

I also tried disconnecting all the phones in the house and just connected one phone to the Hub. I also disconnected the Scout. so only one phone was directly connected to the Hub. I can call out but nothing will come in.

When I check the call log for incoming calls online, nothing since Feb 10. Wow...9 days with no incoming phone calls,

Again I can make an outgoing call. I can bypass the router and connect directly to the cable modem...still nothing coming in.

I sent a note to Ooma Tech support and they wanted me to unplug and reset everything and start to track a few incoming calls (that I made from another phone). Still waiting on feedback. :?: :cry:
#106837 by thunderbird
Tue Feb 19, 2013 8:46 am
superboiler:
One other thing that some people have reported, is that even though they don't have Ooma Premier, that some how the Ooma Premier settings have changed. Maybe this happened with Do Not Disturb for your Hub? For that, Ooma Customer Support has to check out how the DND is configured, and if it is turned on, have them turn it off.

Besides the DND, it looks like you have boiled it down to a call routing problem on the Ooma side, or the Ooma hub is defective.

Try a factory reset of the Ooma Hub:

Hub and/or Scout factory reset sequence:

1) Remove the power for the Ooma device.
2) Hold down the Ooma tab [blue light] and connect the power. Hold for 30 seconds until all the lights start flashing.

Once the lights stop flashing, release the Ooma tab and the device will reset to factory settings.

Some people say they have to do the reset several times in a row before they have success.
#106838 by lbmofo
Tue Feb 19, 2013 9:23 am
thunderbird wrote:When DNS (Do Not Disturb) is activated, an inbound call goes to voicemail. The call is also logged and shows up in the My Ooma Call log.

Call logs registering while DND active makes sense. Since Ooma device writes the call logs, the device has to be online to get call logs registered hence if Ooma device offline, then no call logs.
#107159 by superboiler
Sun Feb 24, 2013 5:16 pm
2 weeks and counting and still no incoming calls. I am about to bag Ooma for good...maybe switch to the straighttalk home phone thing even though it is $15 a month.

I have called Ooma and they really can't figure it out. They moved it up to the highest priority but it has been six days since my first call and it was moved up. They say the number (my number) is not showing up on their network. That is a carrier issue with a ported number. I ported my number three years ago when I first signed up with Ooma so I am not sure what the problem is. So the saga continues. :( :cry:
#107167 by thunderbird
Sun Feb 24, 2013 6:42 pm
superboiler:
Try to temporarily connect your Ooma Hub directly to the modem, leaving the Router out of the picture and off line. Then test.

Also did you try using the Ooma Hub with just a phone connected to the Hub Phone port and test?

Another Idea:
Just for testing, if you have time, take your Ooma Hub to a friend or relatives home and try it there.

The different routing may be different, so that might make a difference.

Who is online

Users browsing this forum: No registered users and 4 guests