Calls not working today

This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
Post Reply
sberube
Posts: 44
Joined: Mon Oct 22, 2012 12:23 pm

Calls not working today

Post by sberube » Sun Feb 03, 2013 4:40 pm

Fast Busy to both Canada and US numbers Anyone else?

sberube
Posts: 44
Joined: Mon Oct 22, 2012 12:23 pm

Re: Calls not working today

Post by sberube » Sun Feb 03, 2013 4:40 pm

Inbound calls working

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Calls not working today

Post by thunderbird » Sun Feb 03, 2013 5:21 pm

sberube wrote:Fast Busy to both Canada and US numbers Anyone else?
A Few things to try:
Try calling with the complete number. Example: 1-xxx-xxx-xxxx

If that doesn't help, here's a work-around that sometimes works:
Try calling with the following prefixes: *98 or *96 (or sometimes *67 will help) if you are using an Ooma Telo.
Example: *98-1-xxx-xxx-xxxx

Next go to My Ooma Privacy Preferences at https://my.ooma.com/privacy and uncheck the two blocks, for testing.
At My Ooma System Preferences at https://my.ooma.com/system , make sure that Ten Digit dialing is enabled.

If the problem continues contact Ooma Customer service:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Hours: Weekdays 7am-7pm PT, Weekends 8am-5pm PT

sberube
Posts: 44
Joined: Mon Oct 22, 2012 12:23 pm

Re: Calls not working today

Post by sberube » Sun Feb 03, 2013 5:48 pm

Tried the full #, didn't work.

Ended up rebooting it (shut off for about 5 mins)

After that it works.

+1 for remove reboot feature:)

Tom
Ooma Moderator
Posts: 4328
Joined: Sat Sep 05, 2009 8:07 am

Re: Calls not working today

Post by Tom » Mon Feb 04, 2013 10:09 am

This bug is fixed in the new release 65208 that is currently going out.

Post Reply