Volume lost when 2 phones in use

This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
Post Reply
eas44
Posts: 2
Joined: Mon Jan 28, 2013 10:39 am

Volume lost when 2 phones in use

Post by eas44 » Mon Jan 28, 2013 10:51 am

We can barely hear the people we're talking to when we both pick up a phone on our Ooma system. Is this typical or are there head sets available that don't do this?

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Volume lost when 2 phones in use

Post by thunderbird » Mon Jan 28, 2013 12:20 pm

eas44 wrote:We can barely hear the people we're talking to when we both pick up a phone on our Ooma system. Is this typical or are there head sets available that don't do this?
Are you using the Ooma HD2 handsets, or are you using regular phones connected to the Ooma Telo Phone port?

When I'm using either the Ooma HD2 handsets, or our Panasonic cordless phones, or a corded phone connected to the Ooma Telo phone port; every phone is loud and clear, even if up to 4 phones at our end, is on line at the same time.

eas44
Posts: 2
Joined: Mon Jan 28, 2013 10:39 am

Re: Volume lost when 2 phones in use

Post by eas44 » Tue Jan 29, 2013 10:21 am

Thank your for your response, thunderbird.
No, we're not using the Ooma HD2 handsets; we are using one wired phone and a set of 3 Vtech cordless phones. We are considering buying a set of AT&T cordless phones to replace the Vtech. Perhaps these would solve our problem.

Post Reply