Unable to call out, but I am able to receive calls.

This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
Post Reply
lazydean
Posts: 1
Joined: Sat Dec 03, 2011 9:40 am

Unable to call out, but I am able to receive calls.

Post by lazydean » Sun Jan 20, 2013 8:43 am

HELP!

murphy
Posts: 7174
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Unable to call out, but I am able to receive calls.

Post by murphy » Sun Jan 20, 2013 9:07 am

Sorry, I got an F in mind reading.

Please describe your situation in detail.
Hub or Telo?
DSL or cable or FIOS or ?
New or existing installation?
Back feeding home wiring or not?

Anything else that might have a bearing on the problem?
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Unable to call out, but I am able to receive calls.

Post by thunderbird » Sun Jan 20, 2013 9:13 am

lazydean wrote:HELP!
Check and make sure the Ooma Telo (Do Not Disturb) Envelope button is not yellow.
Press the Envelope button of the face of the Ooma Telo until you hear a voice announcement and it turns yellow.
Press the Envelope button of the face of the Ooma Telo until you hear a voice announcement and it turns Blue.
Make a test call to your Ooma Telo phone number from your cell phone.

Tom
Ooma Moderator
Posts: 4330
Joined: Sat Sep 05, 2009 8:07 am

Re: Unable to call out, but I am able to receive calls.

Post by Tom » Sun Jan 20, 2013 9:44 am

The problem is with outbound calls. It is rare but the telo can get into this state at boot time. A simple power
cycle will fix it. This is bug 15731 and is fixed in the next release.

Post Reply