This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#104384 by ChrisZ
Wed Dec 19, 2012 9:09 am
I frequently have a problem where the incoming audio becomes garbled or digitized. This is on a Time Warner Cable Business Class connection of 15Mbps x 2Mbps. The Telo and a couple of servers are are connected to the cable modem, each with their own static IP address. I do not want the Telo being the router for my network. That's my server's job. Here are my speed test results:

Image

Image

Image

My Telo was set to 0 for download and 384kbps for upload. I set both for 128kbps and will report if this solves it. I know there are at least a few others experiencing the same problem.

Chris
#104385 by thunderbird
Wed Dec 19, 2012 9:34 am
ChrisZ:
To help stabilize your Ooma Internet connection turn off MAC address Spoofing, which can cause dropped calls, garbled voice, and other problems, by doing the following:
If your Ooma device is connected Modem-Ooma-Router, access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem and the Ooma Device. Repower the Modem. When the Modem is done booting repower your Ooma device.

If your connection is Modem-Router-Ooma or Modem/router-Ooma, temporarily connect a network cable from your Ooma device home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer, if turned on. Reboot the computer. Access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem (or Modem/Router), your Router (skip to Ooma Device if have Modem/Router) and Ooma Device. Repower the Modem (or Modem/Router). When the Modem is done booting repower your Router (skip to Ooma Device if have Modem/Router). When the Router is done booting, repower your Ooma device.

For a Modem-Ooma-Router connection only:
Access the Ooma Setup by typing http://172.27.35.1 in your computer browser window. Click on the Advanced tab. Under Quality of Service set both the Upstream Internet speed and Down Stream Internet speed to 80% of the measured Upload and Down load speeds as measured by http://www.phonepower.com/speedtest. After running Phonepower Speedtest, click on the Advanced tab at lower left side of Phonepower test results window. Take the Download Speed and the Upload speed, and multiply .8 times for each number. The resulting numbers are the numbers that you enter into Ooma Setup, Advanced page under Quality of Service Upstream Internet Speed (kbps): and Downstream Internet Speed (kbps): boxes. Click on Update. Then test making and receiving calls.

For a Modem-Router-Ooma Conection Only:
Set the Ooma Telo Ooma Setup Quality of Service Upstream and Downstream settings both to Zero.
#104902 by 9515825805
Fri Jan 04, 2013 3:44 pm
I hope you can help me with the changing of the Port MAC Address to Built in. I don't seem to be able to access the Ooma using the 172.27.35.1 address. It just doesn't connect. My Ooma is connected to my wireless router. I tried connecting the Ooma directly to the computer but it didn't connect. Anything I need to do different? Appreciate any help.
#104905 by thunderbird
Fri Jan 04, 2013 4:19 pm
9515825805 wrote:I hope you can help me with the changing of the Port MAC Address to Built in. I don't seem to be able to access the Ooma using the 172.27.35.1 address. It just doesn't connect. My Ooma is connected to my wireless router. I tried connecting the Ooma directly to the computer but it didn't connect. Anything I need to do different? Appreciate any help.

Make sure that your computer Local Area Connection isn't using a Static IP address.

Procedures for changing to Automaic IP address at the following sites.
Windows XP: http://www.microsoft.com/resources/docu ... x?mfr=true

Windows 7: http://windows.microsoft.com/en-US/wind ... P-settings

Who is online

Users browsing this forum: No registered users and 9 guests