This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#104097 by sab193
Sun Dec 09, 2012 7:26 am
I've been using my ooma in a modem->ooma->router configuration for about a year. We've been seeing an issue for about a month where after several minutes (6mins to 20mins) the other person can no longer hear us but we can hear them. We have to hang up the call and call back. When we call back everything is fine again. Also, yesterday I made a call and from the very beginning the other person could not hear me. I hung up and called back and they could hear me right away. Has anyone else been seeing the same issue? Any known fixes?
#104098 by thunderbird
Sun Dec 09, 2012 8:01 am
sab193 wrote:I've been using my ooma in a modem->ooma->router configuration for about a year. We've been seeing an issue for about a month where after several minutes (6mins to 20mins) the other person can no longer hear us but we can hear them. We have to hang up the call and call back. When we call back everything is fine again. Also, yesterday I made a call and from the very beginning the other person could not hear me. I hung up and called back and they could hear me right away. Has anyone else been seeing the same issue? Any known fixes?

To help stabilize your Ooma Internet connection turn off MAC address Spoofing, which can cause dropped calls, garbled voice, and other problems, by doing the following:
If your Ooma device is connected Modem-Ooma-Router, access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem and the Ooma Device. Repower the Modem. When the Modem is done booting repower your Ooma device.

If your connection is Modem-Router-Ooma or Modem/router-Ooma, temporarily connect a network cable from your Ooma device home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer, if turned on. Reboot the computer. Access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem (or Modem/Router), your Router (skip to Ooma Device if have Modem/Router) and Ooma Device. Repower the Modem (or Modem/Router). When the Modem is done booting repower your Router (skip to Ooma Device if have Modem/Router). When the Router is done booting, repower your Ooma device.
#104123 by sab193
Mon Dec 10, 2012 2:57 pm
Thanks for the suggestion. However, I have been running with the "Built-In" MAC address for about a year and have only started seeing the issue in the past month or 2. Any other things to look at?
#104125 by lbmofo
Mon Dec 10, 2012 3:23 pm
When you are experiencing the no audio issue, do a voip quality test: viewtopic.php?t=10023 My guess is that you'd see some terrible numbers and it is probably your modem going belly up.
#104126 by thunderbird
Mon Dec 10, 2012 4:02 pm
sab193 wrote:Thanks for the suggestion. However, I have been running with the "Built-In" MAC address for about a year and have only started seeing the issue in the past month or 2. Any other things to look at?

Double check Ooma Setup and make sure Built In MAC address is checked. After recent Ooma Telo Firmware updates, some people had the MAC address setting revert back to Automatic.

If your Ooma is connected Modem-Ooma-Router, you can also access Ooma Setup, click on the Advanced Tab and set the Upsteam and downstream Quality of Service settings to about 80 to 85 percent of the the Upload and Download speeds as measered by http://www.phonepower.com/speedtest .

If your connection is Modem-Router-Ooma, set the Quality of Service settings both to Zero.

If these changes don't help, then the problem is probably on the Ooma side and for that Ooma Customer Suppport has to be contacted:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST
#104616 by sab193
Wed Dec 26, 2012 7:30 pm
Thanks again for the suggestions. It just happened again and I did a speed test with expected results (normal speed indicators).

The "Use Built In" is still checked. I used the upload and download speeds to calculate the QoS settings as you indicated when I first bought the Ooma. I just double checked the numbers and they still are correct.

I also called Ooma technical support. He had me power cycle the ooma and then make some test calls. He was supposed to call me back but never did.

This issue is occurring on almost 100% of the calls now. We get between 5-15 minutes into a call and then the other side can't hear us anymore.

We aren't going to keep using the Ooma if we keep having these issues. This issue has been happening for the past 2 months and seems to be getting more consistent. We've had it over a year with about 10 months of issue free calling so we've gotten our money back for the Ooma purchase ($199 + $13/month for premier instead of $30/month). I'm going to call Ooma technical support 1 more time tomorrow, but if they can't fix it I'll be switching back to a conventional phone line.
#105363 by sab193
Thu Jan 17, 2013 3:35 pm
I removed power from my modem and then added the power based on thunderbird's suggestion but we're still seeing the issue. Just this morning it happened during a 57 second call. It has happened at least 10 times since my last post. Unfortunately, I haven't been able to do a VoIP quality test immediately after the issue occurs. I'm not sure how much it will show me though since I can call back immediately and continue the call. If the VoIP quality was bad, 30 second later it must have improved enough to place the 2nd call. We can make other audio calls through our computer (Skype, Google Talk) without seeing this issue.

Thanks again for your suggestions. I haven't had a chance to call ooma support but hope to try again this weekend. I'm trying to avoid going back to a traditional landline so hopefully ooma support can help.
#105364 by thunderbird
Thu Jan 17, 2013 3:46 pm
sab193 wrote:I removed power from my modem and then added the power based on thunderbird's suggestion but we're still seeing the issue. Just this morning it happened during a 57 second call. It has happened at least 10 times since my last post. Unfortunately, I haven't been able to do a VoIP quality test immediately after the issue occurs. I'm not sure how much it will show me though since I can call back immediately and continue the call. If the VoIP quality was bad, 30 second later it must have improved enough to place the 2nd call. We can make other audio calls through our computer (Skype, Google Talk) without seeing this issue.

Thanks again for your suggestions. I haven't had a chance to call ooma support but hope to try again this weekend. I'm trying to avoid going back to a traditional landline so hopefully ooma support can help.

If you haven't done so already, try setting your Ooma Setup Advance page Upstream and Downstream Quality of Service settings to 80 to 85 percent of the measured Upload and download speeds as measured with Phonepower Speedtest at http://speedtest.phonepower.com/ . Then Test.

Who is online

Users browsing this forum: No registered users and 11 guests