This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#104069 by Suzi
Sat Dec 08, 2012 11:26 am
I am new to Ooma. I have good call quality when my computer is not in use, but when it is in use, my calls drop, voices come and go, other person can't hear me.
#104073 by thunderbird
Sat Dec 08, 2012 11:47 am
Suzi wrote:I am new to Ooma. I have good call quality when my computer is not in use, but when it is in use, my calls drop, voices come and go, other person can't hear me.

First do this:
To help stabilize your Ooma Internet connection turn off MAC address Spoofing, which can cause dropped calls, garbled voice, and other problems, by doing the following:
If your Ooma device is connected Modem-Ooma-Router, access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem and the Ooma Device. Repower the Modem. When the Modem is done booting repower your Ooma device.

If your connection is Modem-Router-Ooma or Modem/router-Ooma, temporarily connect a network cable from your Ooma device home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer, if turned on. Reboot the computer. Access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem (or Modem/Router), your Router (skip to Ooma Device if have Modem/Router) and Ooma Device. Repower the Modem (or Modem/Router). When the Modem is done booting repower your Router (skip to Ooma Device if have Modem/Router). When the Router is done booting, repower your Ooma device.
#104888 by hpdad
Fri Jan 04, 2013 11:37 am
thunderbird,

I tried to turn off MAC address but I couldn't. I connected the cable from Home (on ooma hub) to computer and accessed to link http://172.27.35.1/.

On ooma setup page, I see:

Navigation
Home
Setting
Networks
Advance
Device information
Status
Port

They all are written in code and I can't change anything.

But I don't see the INTERNET like you mentioned.

I have ATT uverse 2WIRE MODEMN/ROUTER.

My set up: Modemn/router -- ooma hub --- router. Been happy for years. Only problem dropping call since since moved to the new place 8 months ago using att uverse
Last edited by hpdad on Fri Jan 04, 2013 11:58 am, edited 1 time in total.
#104891 by hpdad
Fri Jan 04, 2013 12:02 pm
lbmofo wrote:hpdad, use another browser and try. You might have been using Chrome?


lbmofo,

You hit the nail right on the head. Changed to IE.

Now hopefully the call will be better.

Thanks a lots.

Who is online

Users browsing this forum: Google [Bot] and 4 guests