This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#104045 by Andre101
Fri Dec 07, 2012 4:55 pm
I'm new to the ooma experience. I have an excellent internet service and the sound quality of my ooma phone is better than I expected. My only concern is that I notice a delay when I answer the phone and say hello. The calling party does not hear my hello and the start of the call is kind of awkward. Is this normal? I'm using the vtech dect 6.0 wireless phones with ooma. To compensate for the delay I'm waiting two seconds then I say hello. Is this what everybody does with VoIP?

Other than that, everything is great.

Any ideas or suggestions?
#104046 by thunderbird
Fri Dec 07, 2012 5:21 pm
Andre101 wrote:I'm new to the ooma experience. I have an excellent internet service and the sound quality of my ooma phone is better than I expected. My only concern is that I notice a delay when I answer the phone and say hello. The calling party does not hear my hello and the start of the call is kind of awkward. Is this normal? I'm using the vtech dect 6.0 wireless phones with ooma. To compensate for the delay I'm waiting two seconds then I say hello. Is this what everybody does with VoIP?

Other than that, everything is great.

Any ideas or suggestions?

There has been a delay that you talked about for some time. But I believe that the next firmware update will correct this problem.
#104218 by thunderbird
Thu Dec 13, 2012 1:48 pm
Ooma Telo Firmware 64261 is the lateset release that some people are getting if they have a HD2 handset or Linx device.

You can check what version of Ooma Telo firmware that you have by dialing *#*#001, A voice is heard coming out of the Ooma Telo, giving the firmware version.
Or checking Ooma Setup at http://172.27.35.1/ from a computer that is connected to the Ooma Telo Home port with a network cable.

To obtain the latest firmware upgrade, Contact Ooma Customer Suppport, ask for third level support and tell them what you need:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST
#105487 by InTheAir
Tue Jan 22, 2013 8:42 am
Hi all,

I am experiencing the same issue with a Vtech 6219 but have noticed that my direct connect (wired) phone doesn't have the delay. Also, I just received a vtech 6519-2 and it is fine. I am going to move the 6219 base and directly connect it to the Telo and see if that changes anything.

Paul
#105492 by InTheAir
Tue Jan 22, 2013 9:46 am
I tried the vtech directly attached to the Telo and still a delay. I also tried a 6229 (base with answering machine) and still a delay. I really need to fix this as we have 7 handsets and it will be costly to buy new.... especially when these all worked fine before the switch to Ooma.

Thanks all,
Paul
#105495 by thunderbird
Tue Jan 22, 2013 10:00 am
InTheAir wrote:Hi all,

I am experiencing the same issue with a Vtech 6219 but have noticed that my direct connect (wired) phone doesn't have the delay. Also, I just received a vtech 6519-2 and it is fine. I am going to move the 6219 base and directly connect it to the Telo and see if that changes anything.

Paul

Usually if there are phones connected to the Ooma Telo dosen't have delay, the problem is with the phones that do have delay, not the Ooma Telo.

Often the delay is caused by the wireless phone base station. So when testing, even if the phone line is disconnected from a base not being tested, make sure any and all wireless phone bases in the home that are not part of the test, are unpowered.

To make sure you could contact Ooma Customer Support and ask for third level support. Have the third level support person "push" out a later version of Ooma Telo firmware so that you can test with that version. Then test again.

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Hours: Weekdays 7am-7pm PT, Weekends 8am-5pm PT

Who is online

Users browsing this forum: Google [Bot] and 6 guests