This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#103240 by Shawn
Fri Nov 16, 2012 11:19 am
Previously, to set QoS on the Asus n56u router, all I had to do was to put the Ooma mac id and specify the priority. With the latest firmware, 3.0.0.260, it is asking for destination port and protocol. Any idea what are supposed to go in those areas for Ooma?

asus n56u qos.JPG
asus n56u qos.JPG (32.86 KiB) Viewed 6812 times
#103258 by Shawn
Sat Nov 17, 2012 7:53 am
Yes, I can put a range on the ports like from 1 to 65535 and any for protocol. I ran into problem when I added Ooma with highest priority, all port and any protocol. Ooma works but other internet access is shut down. Need to do more experiment on it.
#103259 by murphy
Sat Nov 17, 2012 8:13 am
Shawn wrote:Yes, I can put a range on the ports like from 1 to 65535 and any for protocol. I ran into problem when I added Ooma with highest priority, all port and any protocol. Ooma works but other internet access is shut down. Need to do more experiment on it.

Can't you just specify the Ooma WAN MAC address in the priority rule with no ports specified?


Sending all ports to Ooma would definitely shutdown everything else.
#103269 by Shawn
Sat Nov 17, 2012 8:55 pm
murphy wrote:Can't you just specify the Ooma WAN MAC address in the priority rule with no ports specified?


Yes, everything seemed to work with that setting. Just hope I am actually getting the highest QoS for Ooma.

Who is online

Users browsing this forum: Google [Bot] and 3 guests