This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#101991 by user321
Tue Oct 23, 2012 12:16 pm
All was fine until Ooma switched of the premier trial period. If anyone has experienced the crackling sound (continuous whenever the phone is off hook) please let me know. Whenever I pick any phone there is severe crackling sounds on the line. So load I can hardly have a conversation. Called Ooma support for help they tried blaming my internet provider instead of taking responsibility and being proactive in understanding and resolving the problem. My internet provider (Brighthouse) turned out to be very helpful and verified the Ooma required speeds they also verified all was working properly from their network standpoint. The Ooma customer support team certainly was absolutely useless! Would appreciate any helpful post. Thanks…
#101993 by thunderbird
Tue Oct 23, 2012 12:48 pm
user321 wrote:All was fine until Ooma switched of the premier trial period. If anyone has experienced the crackling sound (continuous whenever the phone is off hook) please let me know. Whenever I pick any phone there is severe crackling sounds on the line. So load I can hardly have a conversation. Called Ooma support for help they tried blaming my internet provider instead of taking responsibility and being proactive in understanding and resolving the problem. My internet provider (Brighthouse) turned out to be very helpful and verified the Ooma required speeds they also verified all was working properly from their network standpoint. The Ooma customer support team certainly was absolutely useless! Would appreciate any helpful post. Thanks…

Usually this problem is the phone connected to the Ooma Telo, or just a few Ooma Telos were manufactured with an internal grounding problem in the Ooma Telo.

Try a different phone and test. If that doesn't help, go to the next step.

You can try this for the Ooma Telo internal grounding problem: viewtopic.php?f=4&t=14579&p=101739&hilit=ground#p101739

If you find that adding a proper ground helps, and your Ooma Telo is within the one year warranty period, consider having Ooma Cutomer service replacing your Ooma Telo under warranty.
#102000 by lbmofo
Tue Oct 23, 2012 2:24 pm
Other than trying a different phone, make sure phone is directly connected to the Telo as well. If connected to house wiring, you might not have done it correctly or your house wiring might be bad.

Who is online

Users browsing this forum: No registered users and 13 guests