This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#99848 by lite1
Tue Sep 04, 2012 2:13 pm
Per Thunderbird in post below this echo problem is one of the bugs in recently released Ooma firmware update.
Added much later: What ended up being my solution was to have Ooma roll back my firmware to an earlier version. Details are in my posts to this thread on echo started by a different user http://www.ooma.com/forums/viewtopic.php?f=4&t=14309

Setup Modem - Ooma telo - router - computer firmware 60080
Don't know when the firmware was pushed to me.
I did chat with Ooma today as I got tired of hearing complaints from my callers for the last few days (months ago caller echo complaints were quite rare). QOS bandwidth had been up 384 and down 0; Ooma had me change this to 550 up and 500 down. I then rebooted, but modem was only unpowered for perhaps 5 minutes. Seemingly no improvement for caller.

My ISP is fairly stable with at least 2.5 down and 1.1 up with Ping about 7. Jitter typically < 1ms

Appreciate your suggestions of fixes.
Usually there is only one person using internet at a time and it is unlikely that there is significant download or upload activity while on a call.

Added a bit later after forum search on echo: Thunderbird indicated in a very different context that echo is most often created by the one who does NOT hear the echo, so I might be mis-applying that to myself. Anyway, I make my calls on Panasonic Dect 6.0 wireless handsets. I have not changed anything about my Ooma setup in over 6 months except today. My Panasonic base station and chargers are only about a foot away from Telo. I do NOT have a wired handset that I can try but might be able to borrow one.
Last edited by lite1 on Sat Sep 22, 2012 7:24 pm, edited 2 times in total.
#99914 by thunderbird
Wed Sep 05, 2012 1:35 pm
Work arounds until Ooma finds a fix:
It appears that there is a "bug" in the new Ooma Telo 60080 firmware that was downloaded. Ooma has be suggesting that *96 or *98 be dialed before the number being called for outbound calls.

Example: *96-1-xxx-xxx-xxxx .

Slightly turning down the volume in you phone may also help.
#99917 by lite1
Wed Sep 05, 2012 1:45 pm
Thx Thunderbird. I had called 888 Ooma support # today and they wanted to change QOS settings again, but said nothing about bug in new firmware release. As is often the case, the forum is a better source of clear and accurate info than Oooma itself. I think if the forum wasn't so helpful that I might have abandoned Ooma.

Glad it is a bug and not my particular installation, but don't recall reading of echo complaints in the firmware thread but trust your diagnosis as you are one of the most helpful people on the forum - big thank you.
#99927 by popwireless
Wed Sep 05, 2012 4:06 pm
I have the identical issue. It is of recent origin since I ran Ooma for about a month before porting my number to make sure there were no issues. hen a week or so after using it successfully with the ported number the echo started happening.

Their tech support appears to be scripted. The on-line rep I chatted with paid no attention to what I told him but stuck to his script. It wasn't helpful because I tried the basics.

SO it appears we have a firmware bug. It's wait and see time I guess.
#99931 by lite1
Wed Sep 05, 2012 4:21 pm
Popwireless, I've been with Ooma for about 10 months. Initial months of exp. were good quality and trouble free. Then Telo box starting having a mind of its own and was replaced (finally) at no cost by Ooma. Then trouble free again until this firmware update. My expectation is that to enjoy the savings of money that I expect to put in a couple of hours twice a year to deal with Ooma hardware/firmware issues. So far seems like an OK trade off, but if my business were dependent on telephone, or I had lower tolerance for tech issues I'd be quite disappointed in Ooma.

I am at least glad that the echo issue that caller hears but I do not is seemingly a firmware bug rather than something unique to my setup. If the latter then while more under my control might take more of my time to resolve.

I have increased the upload and download QOS settings in Advanced tab accessed from setup.ooma.com and this improved/eliminated echo problem for two of my most frequent callers who are on wired land lines. My most frequent caller who uses only cell phone says there is no improvement.

As you have probably already found, official Ooma support is often worthless, but this forum is outstanding. Good luck

Who is online

Users browsing this forum: No registered users and 8 guests