This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#99242 by aicitman
Sun Aug 19, 2012 3:05 pm
bobbo wrote:I wonder then why she didn't blow in an update while I was on the phone with her (different line so the interruption wouldn't be an issue). She access the telo and restarted it remotely.

She probably didn't know how to. (Contact Bobby B if you need it desperately.)
#99247 by bobbo
Sun Aug 19, 2012 11:36 pm
aicitman wrote:
bobbo wrote:I wonder then why she didn't blow in an update while I was on the phone with her (different line so the interruption wouldn't be an issue). She access the telo and restarted it remotely.

She probably didn't know how to. (Contact Bobby B if you need it desperately.)


Thanks but who is Bobby B and how do I contact him? (I'm kinda new to the forums).
#99248 by thunderbird
Sun Aug 19, 2012 11:50 pm
bobbo wrote:
aicitman wrote:
bobbo wrote:I wonder then why she didn't blow in an update while I was on the phone with her (different line so the interruption wouldn't be an issue). She access the telo and restarted it remotely.

She probably didn't know how to. (Contact Bobby B if you need it desperately.)


Thanks but who is Bobby B and how do I contact him? (I'm kinda new to the forums).

memberlist.php?mode=viewprofile&u=53
#99627 by Sharpshot
Thu Aug 30, 2012 11:37 am
I saw in the most recent firmware update (60080) that it notes this:

[*] Add a configuration option to disable reporting of inbound DTMF to the phone port [10232]

I have looked through the Ooma Telo Setup page a few times, as well as My Ooma and see NO option for this. Where is this 'configuration option'?

Thank you.

Who is online

Users browsing this forum: Google [Bot] and 6 guests