This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#97818 by squiggly
Sun Jul 15, 2012 5:43 pm
New customer, new setup. All incoming calls ring but when answering it sounds like an incoming fax, totally unintelligible. Verified that these calls are NOT incoming fax calls. Outgoing calls are fine. I have it set up as in Step 2 of quick start guide: Ooma box to router.
I disconnected my fax machine completely, same problem. Any ideas? Thanks.
#97826 by thunderbird
Mon Jul 16, 2012 5:27 am
squiggly wrote:New customer, new setup. All incoming calls ring but when answering it sounds like an incoming fax, totally unintelligible. Verified that these calls are NOT incoming fax calls. Outgoing calls are fine. I have it set up as in Step 2 of quick start guide: Ooma box to router.
I disconnected my fax machine completely, same problem. Any ideas? Thanks.

If your problem continues, take your Ooma Telo to a friend or relative's home and connect it to their router and test. If possible use their phone instead of yours. If you still have the same problem at the friend or relative's home, contact Ooma Customer support:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST
#97862 by squiggly
Mon Jul 16, 2012 7:28 pm
Clarification: with my fax machine connected as directed in ooma setup, all incoming calls have screeching fax sound. When fax phone line is unplugged, incoming calls are fine. Yes, I have power cycled the ooma. Strange thing is, the first two days of this setup, incoming calls were just fine. I have disabled auto pick up on my fax, I have gone through all my fax setup settings and can't find anything there that causes this.

I have set up the ooma as recommended in "option A" of alternate setup, quick start guide, as of today. This is a change from before, where I had set it up as shown in Step 2 of quick start guide. No difference noted.
#97877 by murphy
Tue Jul 17, 2012 2:35 am
You can't have an automatic fax on a voice line because the fax will answer on the first ring and begin the fax synchronization handshake. A fax on a voice line should be operated in manual mode.

You could, with a Premier account, set up a second number for the fax and configure it with a special ring that the fax machine understands so it would only answer calls that had the special ring.
#98029 by squiggly
Thu Jul 19, 2012 4:45 pm
The fax automatic mode had been turned off, and set to manual.

A few emails and chats with ooma support; they had me try a few things. Resetting some settings on the ooma box with the Ooma Telo Setup. I unplugged the DirecTV box from its wall jack. At first, this had no positive effect. Then, mysteriously, the incoming calls seem to be ok now,....don't really know what the fix was excactly.
I hope it stays fixed.

Who is online

Users browsing this forum: No registered users and 9 guests